Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2010
    Location
    Colorado Springs,CO
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    not all video clips, including those on windows secrets will play. This is a new development. I had no problem before letting someone use my computer.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Welcome to the Lounge!!

    Can you do a System Restore back to a time when you know it was working correctly?

    What kind of video won't play? Flash? Silverlight? Quicktime?

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2010
    Location
    Colorado Springs,CO
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure what videos are not playing. The video in the 12/16/10 Windows Secrets does not play. As for restore it is something I've not used before.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    If you are talking about the video in the article "Sometimes it's better to stick to what you know" that is a Flash based video. You should go to the Adobe site and update Flash - Adobe - Install Adobe Flash Player. If you still have problems after the update, try using the Adobe tool to Uninstall Flash Player | Windows and then reinstall it.

    Joe
    Joe

  5. #5
    New Lounger
    Join Date
    Dec 2010
    Location
    Colorado Springs,CO
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Adobe Flash update did the trick. I cant believe the problem was solved with such an easy fix. I guess the trick is knowing what to look for. THANKS!

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    You're welcome. Glad you go it fixed. Thanks for posting back with your solution.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •