Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Knoxville, TN, USA
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Recently after working correctly for several months my Lite-on DVD recorder has stopped working with regular DVD+R discs. The drive records correctly with lightscribe discs 100% of the time. I have installed a different Lite-on drive with the same results even after updating firmware from Lite-on. With regular discs while attempting to record data the drive repeatedly spins up but then stops. I am beginning to suspect that this is a Windows XP problem but have not been able to locate any information on it or a fix for it. Attempting to restore the PC to an earlier date also did not correct the problem.

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    If you feel it's an XP problem.Here's a link to do a repair;Geeks to go
    I would like to also suggest an update driver's for your mother board.You didn't say how your cdrom is connected.Such as ide or sata cable.You can try & change the connection cable which ever it may be.Also you look into the system properties to see if their is an yellow icon besides your DVD/CD Rom.
    Question about how old is your mother board?I should ask how old is this system?
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Knoxville, TN, USA
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for your reply. The motherboard is an ASUS P5n about 1 year old running Windows XP Pro SP3. The drive does not have any identified problems in control panel or otherwise. The drive works correctly 100% of the time with lightscribe discs but errors out when trying to use non-lightscribe DVD+Rs. What is really confusing is that the drive worked perfect with all kinds of DVDs for about 10 months and then the problem occurred. The problem also occurs with different brands of discs. I will try another brand drive and reinstall Windows if all else fails.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Knoxville, TN, USA
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    I forgot to tell you that the Lite-on drive is IDE. Also the whole system is about 1 year old. Lite-on has not responded to my request for information on the problem.

  5. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Can Windows Explorer and other programs read the non-lightscribe DVD's?
    What software is being used to burn the DVD's? Maybe there is a software option that can be set for non-lightscribe DVD's.
    Has other burning software been tried?

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Knoxville, TN, USA
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    The non-lightscribe DVD's were not readable using other programs after being used with the original burning program. After changing burning software and the DVD drive to a Sony non-lightscribe DVD drive everthing works correctly. The original Lite-on lightscribe drive still will not work with the new software (DVDNextCopy) and DVD+Rs but since everything works correctly with the Sony I will just use it. Thanks for your replays.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •