Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Mar 2010
    Location
    Marysville,Michigan,USA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When my desktop goes to "sleep: I can't seem to wake it up.Moving the mouse; hitting enter; even the reset button on the tower doesn't work. I'm forced to turn it off at the tower then restart; then windows comes on saying "resuming windows". It is a new Primary harddrive (installed after a recent failure). Previous to the new harddrive, I just moved the mouse and off I went. Is there a setting that needs to be changed on this new install. Thanks for your help.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If you are using the default hybrid sleep settings Windows goes to sleep first and then will go into hinernation after a period of time. Once in hibernation you need to press the physical power button on the PC to have it resume. Go to Start | Control Panel | Hardware and Sound | Power Settings | Change plan settings | Change Advanced Power Settings, then expand the "Sleep" section to see and change the settings.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •