Results 1 to 4 of 4

Thread: Accuradio

  1. #1
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts
    Accuradio locks up my browser?
    I have been using Accuradio for many years. Lately, on 2 of my windows computer, 1 is XP, 1 is W7, both running IE8 and the Google toolbar, my browser window will lock up. Sometimes it's after 15 - 20 minutes but most of the time it's after several hours. I close the browser window and re-start and everything is fine, for a while. I can't figure out what is causing it. I also have an older Mac and I can play the station there all night. No Google toolbar on the Mac, could that be the cause? Thanks for any help.

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Disable the google toolbar through,Tools>Manage Add-Ons.If that doesn't work try this FREE program;Ccleaner make sure you read the instructions.So their isn't any mistakes.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts
    Thanks Chowur. Since I posted that, I tried turning off the toolbar and that didn't seem to make any difference. The reason I focused on the Google Toolbar was that, and IE8, is the main thing I have in common between the 2 Windows computers and that I don't have on the Mac.

    Yesterday, I had the station stop several times but not lock up my browser. I hit refresh and then it started up again. Very strange. I know I have listened to Accuradio for at least 4 years and never had any problem with it until recently.

  4. #4
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    I can only suggest that you update your,Shockwave Flash your version should be 10.1.102.Here's the link;Adobe Flash Player
    Also it wouldn't hurt to check your java as well.Here's the link;Java
    Hope this helps.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •