Results 1 to 10 of 10
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Am I the only one that thinks that the startup sound sucks? I had found a way to change it in Win-7 (32), and it even worked on the Enterprise trial editi0on. But it ain't working on the Ultimate.

    The sound is buried in imageres.dll; got that. So I altered (using ResHack) as I had with the other window flavors. Then I replaced the imageres.dll in the System32 folder; that didn't work. I ultimately ended up replacing all the versions that would allow me to change them, and still I get that same incipid sound.

    Has anyone else attempted this and been successful?

    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by CWBillow View Post
    Am I the only one that thinks that the startup sound sucks? I had found a way to change it in Win-7 (32), and it even worked on the Enterprise trial editi0on. But it ain't working on the Ultimate.

    The sound is buried in imageres.dll; got that. So I altered (using ResHack) as I had with the other window flavors. Then I replaced the imageres.dll in the System32 folder; that didn't work. I ultimately ended up replacing all the versions that would allow me to change them, and still I get that same incipid sound.

    Has anyone else attempted this and been successful?

    Chuck Billow
    Chuck,

    I have Win 7 Ultimate as well. Why not just right click the speaker icon on the taskbar and choose Sounds, then set you sounds from this window, either by changing the Sound Scheme or individual sounds. Wouldn't this work?

    [attachment=91141:Sounds.png]
    Attached Images Attached Images
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,420
    Thanks
    33
    Thanked 195 Times in 175 Posts
    Chuck - you've not thought of turning your speakers on just after you log on?
    BATcher

    Time prevents everything happening all at once...

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    BATcher,

    As you can see from my post, My PC is on mute most of the time. I have much better systems to listen to music on. If I wish to listen to something on my PC, all I have to do is unmute briefly, then mute again afterward. Simple.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Guys;

    I admit that I (perhaps) tinker more than most. But sometimes it's just the idea of figgering it out.

    There have been several instances of people on the net talking about ways (ResHack) to change the startup sound (it's buried in imageres.dll, though I cannot for the life of me undertsnad why that is), and the process woked great in Win -7 32-bit, and in the trial of EEnterprise 64-bit. But for some reason, in the full version of Win-7 Ultimate, it refuses to work.

    There must be some form of file backup / restoration that is going on at bot time that is undoing something somewhere.

    I'd love to know what the heck that might be.

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  6. #6
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I was going to ost this as an edit, but I saw no way to attache the file...so...

    Here's a pleasant update: I came across the work of the man in the PDF file attached...and his method WORKS! If I have a problem now, it has to be something I'm running that is grabbing the required file(s).

    So for any neurotic sole like me, take heart, there IS a solution!

    CB
    Attached Files Attached Files
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  7. The Following User Says Thank You to CWBillow For This Useful Post:

    bonalba (2013-09-12)

  8. #7
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    162
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I have edited a lot of dll's so I don't see that sick looking image that loads with 7.
    Remember that if you edit dll and later run a SFC /Scannow it will restore originals so instead I disable the Startup sound and this is the one you hear before gui loads. You can do this with GPO also in Ultimate but not in Premium which I have so I just use a reg

    ;54 Disable Windows Startup sound
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Authentication\LogonUI\BootAnimation]
    "DisableStartupSound"=dword:00000001

  9. #8
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  10. #9
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    162
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Ken your first is not Windows Startup sound but rather something that plays when GUI is loaded with Startup folder, second is same as in CB pdf

  11. #10
    New Lounger
    Join Date
    Aug 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool i changed mine on windows 7 ultimate

    i got my startup sound chaned on windows 7 ultimate 64 bit. it works fine, made my own custom sound file too.
    Quote Originally Posted by CWBillow View Post
    Am I the only one that thinks that the startup sound sucks? I had found a way to change it in Win-7 (32), and it even worked on the Enterprise trial editi0on. But it ain't working on the Ultimate.

    The sound is buried in imageres.dll; got that. So I altered (using ResHack) as I had with the other window flavors. Then I replaced the imageres.dll in the System32 folder; that didn't work. I ultimately ended up replacing all the versions that would allow me to change them, and still I get that same incipid sound.

    Has anyone else attempted this and been successful?

    Chuck Billow

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •