Results 1 to 3 of 3
  1. #1
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    When I opened today's email from WS (Four free programs to help control Windows 7 [Newsletter Paid Version]) using Outlook 2003, I got the error message shown which I have not encountered before. I am not aware of having changed any settings, so why has this appeared now? (Also I don't much use Internet Explorer - my default web browser is Opera.)

    [attachment=91140:ActiveX message.png]

    Ian
    Attached Images Attached Images

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    I most commonly see that message if someone has used Word as their editor and accidentally embedded smart tags into the message. These sometimes are depicted using a dotted underline under a name or address. Basically, I never want ActiveX controls to run in email messages, so I just dismiss it.

    I received that newsletter and don't get the error message. I do not use Word as my mail editor, in case that makes a difference...

    Edit #1: I think all the settings relating to Smart Tags are in Word.

    Tools > AutoCorrect Options > Smart Tags tab

    (1) uncheck Label Text with Smart Tags
    (2) open Save Options and uncheck Embed Smart Tags

    Tools > Options > General > Email Options

    if not grayed out, uncheck Save smart tags in e-mail

    Edit #2: If you previously had your Outlook security set to "Internet Zone" (NOT RECOMMENDED) rather than "Restricted Zone" (MUCH SAFER), then you might been allowing Smart Tags (and other ActiveX controls) to run. But that's unlikely; most people do not lower their Outlook HTML security in that manner.

  3. #3
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jscher2000 View Post
    I most commonly see that message if someone has used Word as their editor and accidentally embedded smart tags into the message. These sometimes are depicted using a dotted underline under a name or address. Basically, I never want ActiveX controls to run in email messages, so I just dismiss it.

    I received that newsletter and don't get the error message. I do not use Word as my mail editor, in case that makes a difference...

    Edit #1: I think all the settings relating to Smart Tags are in Word.

    Tools > AutoCorrect Options > Smart Tags tab

    (1) uncheck Label Text with Smart Tags
    (2) open Save Options and uncheck Embed Smart Tags

    Tools > Options > General > Email Options

    if not grayed out, uncheck Save smart tags in e-mail

    Edit #2: If you previously had your Outlook security set to "Internet Zone" (NOT RECOMMENDED) rather than "Restricted Zone" (MUCH SAFER), then you might been allowing Smart Tags (and other ActiveX controls) to run. But that's unlikely; most people do not lower their Outlook HTML security in that manner.
    Thanks, Jefferson.

    I don't use Word as my email editor. My Outlook security is set to Restricted zone as you suggest. I've never seen this message before with any email I've received. Perhaps the best thing is to wait for the next WS email and see whether it recurs.

    Ian


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •