Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jul 2001
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Invisible Toolbox (Access 97 Sr2)

    A user has complained that his toolbox won't display ! When he clicks the toolbox icon in form design it looks like its going to appear but then nothing happens - no errors.
    Tried it on a new blank database and its same problem ! But if I log-onto the same PC - works fine.

    Any Ideas ???

    Windows NT and Access97Sr2

    Thanks in advance !

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Invisible Toolbox (Access 97 Sr2)

    That sounds like it's profile-related, which essentially means registry-related. Is Access actually installed on the machine or is it running across the network?
    Charlotte

  3. #3
    New Lounger
    Join Date
    Jul 2001
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Invisible Toolbox (Access 97 Sr2)

    Thanks Charlotte - I had suspected it might be a registry problem. Access is on the network. I had checked both of our profiles and couldn't find any access type files that were 'user specific'. However, was hoping someone might have a bright idea that was less dramatic than the registry. If we log it with our IT dept they just reset the users profile to 'base' standard - which tends to cause lots of other things to stop working and any customizations/shortcuts get lost ! - I will suggest that he takes the appropriate actions to backup what he can then bight the bullet and go for a reset.

    Thanks anyway.

    Gary

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •