Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Apr 2007
    Location
    Tumut, New South Wales, Australia
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a Lenz USB interface that uses a serial chip supplied by FTDI. (used for model train DCC operation)

    Have downloaded, as advised from Lenz and others, the correct d2xx driver for W7 Home Premium.

    Trying to install the driver through Device Manager as per the instructions provided, - it reports 'No driver found'.

    Any advise please on what to do.

    Peter

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,484
    Thanks
    283
    Thanked 572 Times in 476 Posts
    You could try installing the device using the Legacy device install; right-click the computer name at the top in Device Manager and try to follow the wizard.

  3. #3
    New Lounger
    Join Date
    Apr 2007
    Location
    Tumut, New South Wales, Australia
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for help but unfortunately would not work.

    Reported could not find driver.

    It is their and it is a W7 version, something is blocking the system from seeing it, I have updated patches, run Secunia PSI etc. so it is up to date.

    Lenz who provide the interface say it works.

    Peter

  4. #4
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,484
    Thanks
    283
    Thanked 572 Times in 476 Posts
    If the driver is in a zip file, extract it to a folder first then point the device installer to the folder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •