Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jun 2010
    Location
    Newcastle, Australia
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a desktop running XP SP3, wired to a WiFi router modem. There are also three laptops on XP in the family. They all connect to the internet and to the desktop for file sharing without a problem.

    Recently I added a netbook on Win7 Starter. Sometimes it can see the desktop and sometimes it can't - I don't care about it seeing the other laptops.

    Sometimes it connects on boot, other time I have to go into the Network and Sharing Centre to tell it to connect. However, sometimes it just refuses to see the desktop, like now. This morning it connected on boot and I could move a file to it from the desktop. This afternoon I tried another file but it refuses to see the desktop no matter what I do.

    The intermittent aspect of this just doesn't make sense to me. Any ideas?

  2. #2
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi Kim and welcome to the Lounge!

    First try checking some of the simple things. Click the Start Orb, type System in the Start Menu search box and click on System under the Control Panel heading of the search returns. When the System page comes up, check to be sure the Workgroup name on your Win7 netbook is the same as you have set on your XP machines. This is a good practice for any home network, but XP only responds well to other computers using the same Workgroup name.

    Next go to the Network and Sharing Center and confirm that your network is set to Home, and not Public. Click on Change advanced sharing settings on the left side of the Network and Sharing Center page. Look under Home or Work, and check the following settings:
    Turn on network discovery
    Turn on file and printer sharing
    Turn on sharing so anyone with network access can read and write files in the Public folders
    Enable file sharing for devices that use 40- or 56-bit encryption. XP does not do well with 128 bit.
    Turn off password protected sharing

    Homegroups are only relevant for networking two or more Windows 7 computers, so don't worry about that one.

    I assume you are using wireless to connect from your Win7 netbook to the router. If the above does not help your situation, disable the wireless on your netbook, and plug the netbook into your router using an Ethernet cable to see if the intermittent problem goes away.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  3. #3
    New Lounger
    Join Date
    Jun 2010
    Location
    Newcastle, Australia
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HI Gerald,

    Thanks for the reply. Today the connecting is working fine.

    I checked the workgroup name and found that the desktop and laptops are on HOME and the Win7 netbook is on WORKGROUP. I'll correct that.

    All the stuff in your second paragraph is what I've done - something I checked after a recent newsletter where I think Fred Langa dealt with it.

    What I get on the desktop file explorer, the laptops (but not the netbook) appear in the file system as shared folders under the 'My Network Places' area.
    However, under My Network Places / Entire Network / Microsoft Windows Network - I have both HOME and WORKGROUP entries, one with the laptops and the other with the netbook.

    I'm on the way
    Thanks again.
    Kim

    PS. I also found that sometimes the netbook will connect if I highlight Network on the file explorer and then hit the refresh button near the address slot.
    PPS. One of the things that I'm thinking about is the order of turning the computers on might be playing with the IP addresses, and Win7 is not happy with that.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    The order in which you turn on the computers should not matter, they should all obtain an IP address from your router and will keep using the same address as long as they are turned on at least once a week.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •