Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Location
    Ohiogarver
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a new Dell machine, with Win 7 Home Premium installed. However, I have a very annoying problem. When I click on something, such as the volume control in the task bar, the window will pop up and then disappear as soon as the mouse is moved off the icon. I can right click it and, holding down the right button, move the mouse up to the open... menu and it will work. Then I can move the mouse to mute the speakers or whatever. The same thing usually happens with most other clicks, such as a properties box. The window will not stay on top unless the mouse pointer is already on the window.

    Is there a setting I haven't found in Windows that controls this? Nothing in the mouse settings affects the problem. And I've been unable to find an answer on line.

    Help! Thanks in advance.

    Phil

  2. #2
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Here is a thread I found which may/not help you Keep taskbar icon open

    I found this in one of the links listed, taskbar notification icons

    "When you move your pointer to a particular icon, you will see that icon's name or the status of a setting. For example, pointing to the volume icon Picture of the volume icon in the taskbar notification area shows the current volume level of your computer. Pointing to the network icon Picture of the network icon in the taskbar notification area displays information about whether you are connected to a network, the connection speed, and the signal strength.

    Double-clicking an icon in the notification area usually opens the program or setting associated with it. For example, double-clicking the volume icon opens the volume controls. Double-clicking the network icon opens Network and Sharing Center...."
    Take a sad song and make it better

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Phil, click on the triangle in the taskbar then customise.

    [attachment=91196:1.JPG]
    George's PC Specs. / Laptop. Desktop.

  4. #4
    New Lounger
    Join Date
    Jan 2010
    Location
    Ohiogarver
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Found the problem, or at least the solution (I hope)!

    -In the Control Panel, clicked on the Ease of Access Center.
    -Under Explore all settings, clicked on Make the mouse easier to use.
    -Under Make it easier to manage Windows, checked the box Prevent Windows from being automatically arranged et al....
    -clicked on Apply, then OK

    Seems to work very well. Time will tell.

    Jude, thanks very much, but no help.

    Roderunner, there is no triangle in my task bar, but I found the screen you illustrated another way. The settings are all grayed out.

    Want to thank you guys anyway very much.

    Phil

  5. #5
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Quote Originally Posted by Phil Gentry View Post
    Roderunner, there is no triangle in my task bar, but I found the screen you illustrated another way. The settings are all grayed out.
    Want to thank you guys anyway very much.
    Phil
    This is what it looks like:-

    [attachment=91213:Capture.JPG]
    George's PC Specs. / Laptop. Desktop.

  6. #6
    New Lounger
    Join Date
    Jan 2010
    Location
    Ohiogarver
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yep, but it's not there and don't think it ever has been that I can recall. Probably a hidden setting somewhere. Thanks much for your help.

    Phil

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •