Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Dec 2010
    Location
    Los Angeles, California, USA
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Happy New Year.

    My wife has an HP laptop with a Vista operating system. When she types a word document or makes a facebook entry, the cursor jumps forward or backword. This makes it nearly impossible to get anything done. I would appreciate any suggestions about how to solve this problem.

    Thanks,
    Jerry King

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,623
    Thanks
    2
    Thanked 627 Times in 560 Posts
    Some touchpads on laptops are very sensitive. Make sure that your wife is not brushing the touchpad while typing.

    Joe

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,363
    Thanks
    130
    Thanked 1,163 Times in 1,070 Posts
    A common solution is just to disable the touchpad while typing. Some laptops allow that to be done simply through the function keys, others seem to require BIOS configuration changes.
    Rui
    -------
    R4

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Milwaukee, WI
    Posts
    737
    Thanks
    23
    Thanked 63 Times in 51 Posts
    I think the OP may be referring to the flashing cursor in the document, not the mouse cursor. This is a common problem, and the solution is the same as Rui Ribeiro suggests for the touch pad. Look at all the keys. Some of the letters most likely have blue print on them in addition to the white characters. I'm thinking there is a set of them on the right side of the key board that act as a Num Pad with arrow keys. Many laptops for some reason I have not yet been able to discern, have these Fn keys on by default so that Fn does not have to be pressed to activate them as a Num Pad. You can sometimes disable them by a pressing Fn and a corresponding "F" key. Sometimes you have to change the start up behavior in the BIOS.
    Chuck

  5. #5
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,363
    Thanks
    130
    Thanked 1,163 Times in 1,070 Posts
    Quote Originally Posted by Chuck De La Rosa View Post
    I think the OP may be referring to the flashing cursor in the document, not the mouse cursor. This is a common problem, and the solution is the same as Rui Ribeiro suggests for the touch pad. Look at all the keys. Some of the letters most likely have blue print on them in addition to the white characters. I'm thinking there is a set of them on the right side of the key board that act as a Num Pad with arrow keys. Many laptops for some reason I have not yet been able to discern, have these Fn keys on by default so that Fn does not have to be pressed to activate them as a Num Pad. You can sometimes disable them by a pressing Fn and a corresponding "F" key. Sometimes you have to change the start up behavior in the BIOS.
    I supposed he was talking about the cursor in the document (and I think JoeP was too). I experience this myself. If you have the touchpad configured to have a tap to be the same as clicking a button, touching inadvertently on pad while typing will move the cursor on the document, moving the insertion point and thus creating the situation described by the OP.
    Rui
    -------
    R4

  6. #6
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts
    I used to have a problem like this, and it was nothing to do with the Touchpad. It would happen using an external keyboard. I could see the cursor moving around in the document as I typed, and my typing would end up in the wrong place.

    I think the problem was caused by an infection of some sort. I would suggest a thorough scan of the computer.
    Regards
    John



  7. #7
    New Lounger
    Join Date
    Mar 2010
    Location
    Barstow,California USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    We had this problem a while back on my wife's PC and it turned out to be the setting on sizes on the display, something about icon size or text size. Something wierd, especially when she was shopping. The cursor went nuts.

  8. #8
    New Lounger
    Join Date
    Jan 2011
    Location
    Minneapolis, MN, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had a similar "jumping cursor" problem with my Vaio laptop. It drove me crazy when word processing. On-line advice said there often was a conflict between touchpad and logitech mouse. Solution was to disable touchpad. No problem since. It recurred when touchpad was temporarily re-activated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •