WOW advised updating IE 5.01 except SP2 and also IE 5.5 for the Nimba Virus patch.
The linked MS site for IE 5.5 says it is for SP1, a system requirement.
So what about IE 5.5 SP2?