Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    i have win7 home premium. works fine. but i cannot get the auto-hide to work properly. i did some goggle-ing but no success. maybe i overlooked something.

    any ideas?

    thanks in advance

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    i did not reboot. the only thing i did differently was uncheck the "lock the taskbar". now this is going to be strange- since i have always "locked the taskbar". sometimes with xp it would not "autohide" but i would check/uncheck the auto-hide feature and it worked again.

  3. #3
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Right click on the Taskbar.Then click on properties.This will bring up the page Taskbar & Start Menu Properties.Happy tweaking.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    thank you for your help. it was appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •