Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Niagara-on-the-Lake, Ontario, Canada
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    For a long time I have been searching for a setting change that will fix my biggest Win 7 annoyance. For as long as I can remember after upgrading to Win 7 I have been annoyed that whenever I try to open a shortcut related to a specific folder I have to hammer the shortcut "3" or more times to get it front and center. Double click just opens the folder in the background and a little icon blinks at the bottom of the screen to let me know it is active but NOT DISPLAYED. I wouldn't have double clicked the shortcut if I didn't want to look at the folder right away. This happens also with other shortcuts and sometimes when I double click a data file (picture, song, word document, spreadsheet, etc.) to start a program.

    Have I accidentally set something so that things I want displayed actually stay in the background or is there a setting change that will bring what I want to work on front and center? How do I get Windows to bring to the front what I want to view without extra steps.

    Any help would be appreciated.

  2. #2
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    I have the same problem and posted here about it a while back but no solution so far...
    It is a pain....
    "If You Are Reading This In English, Thank A VET"

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You guys might want to PM one another and possibly see if you have any programs in common running in the tray, or some common settings that might be causing this.
    Or maybe go into MSConfigure and disable most or all startup processes and see if that does anything. Just shake the tree ideas, all I have

  4. #4
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    I have tried everything and nothing solves it.

    An example is when I send a link by email my email opens minimized.....It always opened full screen in XP...

    Another is when I hit the MY DOCUMENTS button on my keyboard My Documents opens minimized..

    It's a pain...
    "If You Are Reading This In English, Thank A VET"

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I wonder if setting the folder option to (Control Panel, Folder Options) to Single Click to open an item would help the problem. You might also try to delete the present shortcut and create a new shortcut to the folder in question. If your problem is with the one shortcut, perhaps it has been corrupted.

    [attachment=91255:FolderOptions11.png]
    Attached Images Attached Images
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #6
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    435
    Thanks
    96
    Thanked 35 Times in 31 Posts
    What about trying Restore Defaults both under the General Tab and View Tab in Folder Options?

  7. #7
    Lounger
    Join Date
    Dec 2009
    Location
    Niagara-on-the-Lake, Ontario, Canada
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Richard Monroe. Restoring the defaults settings in both the General Tab and View Tab in Folder Options did the trick. Now, I need to figure out which setting caused the problem. I guess I will need to set each one at a time until the problem shows up again.

    Also, thanks Ted Myers. Putting the "Click items as follows" to single click also worked without changing any settings in either the General Tab and View Tab in Folder Options. Needing to switch among many computers (not all mine), would just result in confusion not remembering which computer was switched and which was not.

    Unless someone comes up with the exact setting that caused this problem, I will consider it closed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •