Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Iowa, USA
    Posts
    163
    Thanks
    1
    Thanked 1 Time in 1 Post
    I realize that this is a strange question to ask here, but I donít know what else to do.
    I have a new Dell laptop and I want to use the Dell Community Support Forums. I am registered with Dell as a customer using my email address. I used these forums long ago, had a username then, but have long ago forgotten what both my username and password was. Now, even though the Dell website recognizes my email address, it will not let me enter the Dell Community Forums because I donít remember my user name. However, I have not found any option that will cause Dell to tell what my old username is. In addition, the Dell website wonít let me create a new username because it says that there is already a username associated with my email address. I donít really want to use another email address and register again because I am in the middle of a service problem and I donít want to take a chance on confusing my communication with Dell.

    So does anybody know any way to make the Dell Community Support Forum website tell me my username if it already knows what my email address is?

    Thanks in advance for any suggestions, and sorry if this is the wrong place for this question.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Your best bet would be to pm a site mod or administrator to look into retrieving/resetting your username.
    You might also check through your old email for username and password info, many sites will email this to you after you have initially "joined" a forum.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Hi Roger - I have a few Dell's

    Is this the site you want go to ......
    Support Forums

    If yes, click on Sign in
    You will get this screen....

    [attachment=91259ell sign in.jpg]
    click on Forgot Password

    Next comes this screen.....

    [attachment=91260:New password.jpg]
    Enter your email address and Dell will send a link to create a new password.

    Hope that helps

    Tim
    Attached Images Attached Images

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 985 Times in 915 Posts
    Tim, you should change your name to Tim (loves screen shots) Sullivan.

    cheers, Paul

  5. #5
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Iowa, USA
    Posts
    163
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks, Tim, for your help. I have done what you said several times, and I get to this screen:

    https://sso.dell.com/sso/login.aspx/...=us&l=en&s=gen

    and the problem occurs. I don't know how to make a screen shot and copy it here. Anyway, this screen says,

    "Please enter your Dell Community User Name and your password will be sent to the e-mail associated with that User Name."

    That's what I don't know or remember: my Dell Community User Name. I have not found any option anywhere to make the Dell system tell me that

    Thanks for any further suggestions.

    I have also sent two emails so far to dell_forums@dell.com and also to ideastorm@dell.com but no response yet.

  6. #6
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Hi Roger - Have you tried going to www.dell.com? Can you log into MyAccount on the dell.com site? It is separate from the Dell Community site.

  7. #7
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Iowa, USA
    Posts
    163
    Thanks
    1
    Thanked 1 Time in 1 Post
    HI, Tim, that's just the problem. I can log into Dell.com just fine, but it won't let me log into Dell Community Forum, or tell me my (old) Dell Community Username.

    That's what I'm trying to get done.

    Roger

  8. #8
    New Lounger
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tempted to say 'Dell Community Sucks' all over the place . . .

    Yes, I'm having the same 'gotcha' problem: I'm completely snookered because there's no means of discovering or resetting my Dell Community Username.

    No point emailing Dell of course: others have tried and received no answer.

    So meanwhile I'm barred from participating in the Dell forums.

    What a pile of s**t!

    All I can think of doing is posting 'Dell Community Programming Sucks' type messages on every other forum I'm a member of until someone at Dell wakes up from their coma.

    Mark

  9. #9
    New Lounger
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually got an answer!

    Here's what they said:

    1. Clear cookies

    2. Go to http://en.community.dell.com and click 'Sign in'

    3. Enter your Dell My Account (DMA) email (**********@gmail.com)

    4. Enter the password that you created when setting up your DMA

    5. Once you’re logged in you will get a page asking you to 'Create Username'. Please enter your Username (not your email address) for e.g. bloggs.fred

    6. Accept the Dell community terms of service and click on ‘Join the Dell community‘



    After this you will be taken to Dell community. Please let me know if you have any problems.



    Sincerely,



    DTB33019

    Dell Community | Administration Services

    Trouble is, the same credentials still won't let me in to https://sso.dell.com/sso/login.aspx/...nitylogin?c=uk - still a bit of work to do there then.

    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •