Page 18 of 23 FirstFirst ... 81617181920 ... LastLast
Results 256 to 270 of 331
  1. #256
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,324
    Thanks
    1
    Thanked 589 Times in 526 Posts
    Quote Originally Posted by cybercrone View Post
    Whoo - hope thisgoes well.

    but please, PLEASE, can we have a special forum area for malware problems?
    You may post questions about malware in the "Security & Scams" forum. In general, we do NOT pretend to know much about removal of specific malware. We can & do provide as much help as we can and will point you to other sites that do this sort of assistance should you present something beyond our expertise.

    Joe

  2. #257
    New Lounger
    Join Date
    May 2002
    Location
    Napier, Hawke's Bay, New Zealand
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for that Woody, I thought I was just having a "senior password moment", all fine now.
    Robyn

  3. #258
    New Lounger
    Join Date
    May 2010
    Location
    Prince George, BC, Canada
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for no ******* capcha when you post. I also post occasionally on RV.net and it drives me crazy!
    Last edited by Medico; 2013-02-14 at 04:33.

  4. #259
    Star Lounger pseudoid's Avatar
    Join Date
    Feb 2011
    Posts
    96
    Thanks
    15
    Thanked 12 Times in 6 Posts

    Welcome to the Lounge!

    That is funny, eilmcanzi,
    I have been with Woody for the past umpteen years, yet [like you] I am still considered a "New Lounger"
    Maybe it is because of one of my name-change (or email address-change) operations that I have gone thru in the past decade+!
    Cheers!
    Last edited by pseudoid; 2013-03-14 at 12:49.

  5. #260
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,573
    Thanks
    64
    Thanked 519 Times in 468 Posts
    Quote Originally Posted by pseudoid View Post
    That is funny, eilmcanzi,
    I have been with Woody for the past umpteen years, yet [like you] I am still considered a "New Lounger"
    Maybe it is because of one of my name-change (or email address-change) operations that I have gone thru in the past decade+!
    Cheers!
    Your status as a New Lounger is based on the number of posts you made (15) rather than the length of time you have been registered.

    Jerry

  6. #261
    New Lounger
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the explanation! Too bad I didn't find it until after I went through the password reset maze and was able to log in. Maybe the problem had to do with me not having logged in for a few months or more!

  7. #262
    Star Lounger pseudoid's Avatar
    Join Date
    Feb 2011
    Posts
    96
    Thanks
    15
    Thanked 12 Times in 6 Posts
    Thank you for the reply but I can't figure out if post #25 comes before or after #15!

  8. #263
    New Lounger
    Join Date
    Dec 2009
    Location
    Ann Arbor, Michigan
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bug on Edit Profile page

    On the "edit profile" page http://windowssecrets.com/forums/pro...do=editprofile, the "Edit Email & Password" button has the wrong link and results in Server Error 500. OTOH the "Edit Profile" link on the left is correct.

  9. #264
    New Lounger
    Join Date
    Dec 2009
    Location
    Ann Arbor, Michigan
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had a difficult time posting my previous. First it gave me "Your submission could not be processed because a security token was invalid". I tried again and apparently it posed, but then it took me to a Server Error 500 page trying to redisplay my post. (Let's see what happens this time

  10. #265
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,120
    Thanks
    129
    Thanked 1,127 Times in 1,039 Posts
    Quote Originally Posted by MKairys View Post
    I had a difficult time posting my previous. First it gave me "Your submission could not be processed because a security token was invalid". I tried again and apparently it posed, but then it took me to a Server Error 500 page trying to redisplay my post. (Let's see what happens this time
    The server seems to be experiencing few issues, today. I have had similar errors all afternoon (GMT).
    Rui
    -------
    R4

  11. #266
    New Lounger
    Join Date
    Dec 2009
    Location
    Marietta, GA
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    May just be me, but I'm having trouble reading the name of the poster when it's in red; seems intended to distinguish the admins, but it really disguises them! Defeats the purpose, don't you think?

    Site looks good otherwise and I'm super glad that I wasn't one of the people with problems resulting from the transition - I had mine last time!

    Thanks to all.
    "I never make the same mistake three times...

  12. #267
    New Lounger
    Join Date
    Dec 2009
    Location
    Yorkshire
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've been a fan of WS for some years but am still a simple soul. I'd like to use Optical Character Recognition and I'm rather surprised that there seem to be virtually no articles about this on Windows Secrets. Am I approaching the search engine in the wrong way, or is there no call for OCR? Any recommendations for Open Source OCR software would be eagerly seized upon. Thanks. And thanks to Woody going back ten years, many thanks.

  13. #268
    Lounger
    Join Date
    Jan 2010
    Location
    Toronto, ON, Canada
    Posts
    49
    Thanks
    4
    Thanked 0 Times in 0 Posts
    It accepted my user name and passwor, but I had to enter them manually. The new board and Roboform aren't talking to each other!

  14. #269
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,324
    Thanks
    1
    Thanked 589 Times in 526 Posts
    Quote Originally Posted by cybercrone View Post
    It accepted my user name and passwor, but I had to enter them manually. The new board and Roboform aren't talking to each other!
    I do not have any problem using RoboForm on this site.

    What browser are you using? Which version?

    Which version of RoboForm?

    Joe

  15. #270
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    2,088
    Thanks
    102
    Thanked 204 Times in 178 Posts
    Cybercrone & Joe, it may be due to the site software upgrade last night, I had to input my password manually, first time for many months.

  16. The Following User Says Thank You to satrow For This Useful Post:

    spazzy (2013-08-20)

Page 18 of 23 FirstFirst ... 81617181920 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •