Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Rancho Palos Verdes, California, USA
    Posts
    29
    Thanks
    4
    Thanked 0 Times in 0 Posts

    UAC Randomly Resets

    I have a new Windows 7 Pro 64x system and I decided not to use UAC so I set the slider to the lowest setting and rebooted. All worked well for a while but it appears that occasionally, when I reboot, UAC is reset to the highest value. I cannot find an event that causes this and I have not been able to find much information about it.

  2. #2
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi nobble,

    When you set UAC to the lowest setting, are you doing so with a user account that is a member of the Administrator group?

    See this How To Geek article on how to disable UAC in Local Security Policy, which you can do since you have Windows 7 Pro installed. There is also a link you can use to download a Windows Registry fix that will disable UAC for Administrators. Be sure to backup your registry before doing so if you choose this method. It is highly recommended that you backup your user files and create an image backup before editing the Registry. Any error made can corrupt the Registry and potentially make your computer unbootable. I recommend leaving the Registry alone when there are other options.

    UAC is a component of Windows 7 security. Most find the default setting "Don't notify me when I make changes to Windows settings" less obnoxious to work with. I would think twice before disabling UAC unless you are experienced in safe security practices while online.
    Last edited by Deadeye81; 2011-01-18 at 05:22.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Rancho Palos Verdes, California, USA
    Posts
    29
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I should have stated in my original message that I have already utilized the How To Geek article and also the Registry fix but the behavior continues.

    I have been using PCs for many years and I fully understand the purpose of UAC. I don't need it and Microsoft provided a way to turn it off. My problem is that something is causing it to turn on again. Even if I set UAC at one of the intermediate levels, it randomly resets to the highest level.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •