Results 1 to 9 of 9
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post

    Change Thunderbird folders

    I am using Thunderbird 3.1.7. For sometime, I have had the Local Folders set to D:\Thunderbird. This morning, for no reason I could tell, it was reset to:

    C:\Documents and Settings\rrichard\Application Data\Thunderbird\Profiles\2vrihik9.default\Mail\Lo cal Folders

    I clicked on Tools and Account Settings and changed the Local directory to D:\Thunderbird but it still does not point there. I have multiple accounts and can go to the Server Settings in each account and try to change it to D:\Thunderbird there but it does not accept the change. I click on Browse, point to D:\Thunderbird and click on OK. It does not give me an error message but the local directory does not change.

    I have tried extensive web searches but just keep finding hints to change it using Local Folders, which is not working. Any help would be appreciated.

    Ronny
    Ronny Richardson

  2. #2
    Lounger MaBelleMichelle's Avatar
    Join Date
    Jan 2011
    Location
    Imagine
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Had you closed Thunderbird before you started changing the directory? From what I've read you must exit TB prior to changing this. Here is a link you can try which also says you must exit TB first.

    TB changing local folders
    Sont des mots qui vont très bien ensemble

  3. #3
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by MaBelleMichelle View Post
    Had you closed Thunderbird before you started changing the directory? From what I've read you must exit TB prior to changing this. Here is a link you can try which also says you must exit TB first.
    Thanks but this is not the problem. The link is for copying your mail before telling Thunderbird to use the new location. I did that years ago. For some reason, Thunderbird has reverted to the installed location and I cannot switch it back. The messages still exist at the D:\Thunderbird location so I do not need to do any copying.

    Ronny
    Ronny Richardson

  4. #4
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Have you tried importing the messages from where they are now?

  5. #5
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Banyarola View Post
    Have you tried importing the messages from where they are now?
    It worked fine for over a year until switching back on its own. I need to get it using D:\Thunderbird folder because I keep the D-drive in sync across multiple computers.


    Ronny
    Ronny Richardson

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Christchurch , New Zealand
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    The solution I use is to manually edit the config file ...
    To do so ... under Tools ... go Options ... Advanced ... Config Editor ....
    Then do a thorough scan for mail.server.server1.directory ( it may be different for you ... ) and change it to what you want ... Do similarly with mail.server.server2.directory .. etc. ...

    Hope that helps ,

    Evan .

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    whakatane, new zealand
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ronny said:-

    Change Thunderbird folders
    I am using Thunderbird 3.1.7. For sometime, I have had the Local Folders set to D:\Thunderbird. This morning, for no reason I could tell, it was reset to:

    C:\Documents and Settings\rrichard\Application Data\Thunderbird\Profiles\2vrihik9.default\Mail\Lo cal Folders

    ***********
    The sudden change in behaviour may be because ThunderBird has automatically updated itself and altered the setting to the default.

    Once you have fixed the problem it may be wise to disable automatic updates.


    Tools > Options > Advanced (on toolbar) > Update (tab)

    You can choose to turn off automatic updates for ThunderBird and/or add-ons.

    John S

  8. #8
    2 Star Lounger
    Join Date
    May 2002
    Location
    Londonderry, Ireland, Northern
    Posts
    159
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Sincere thanks to all contributors to this thread! I still maintain T'bird desperately needs a proper .hlp facility, but now my two worst fears are over. Undoing the damage done by the last uninvited "upgrade" ruined my Christmas holiday. They won't do that to me again. And I have found out where my email files have been hidden.

    Sydney Harrod

  9. #9
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Hitmaker View Post
    The solution I use is to manually edit the config file ...
    To do so ... under Tools ... go Options ... Advanced ... Config Editor ....
    Then do a thorough scan for mail.server.server1.directory ( it may be different for you ... ) and change it to what you want ... Do similarly with mail.server.server2.directory .. etc. ...
    I had really high hopes for this suggestion. However, when I looked, they were all already set to D:\Thunderbird. I am beginning to think a reinstall is my only option.

    Ronny
    Ronny Richardson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •