Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2007
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Media Player won't sync to my device

    I just installed 7 from previous Vista. (And I'm not a techie!) I'm an Audible subscriber, downloading books to my Creative Zen mp3. Now the new WMP won't sync to my mp3. It says it's doing the sync, but the book never shows up on my device. Also very difficult to navigate the new WMP.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Did you do an Upgrade of Vista or a Custom Install of Win 7 over Vista. I have heard or read about more problems with the Upgrade install than with the Custom install. You may need to either do a repair install, or it might be less time consuming to just bite the bullet and do the Custome Install of Win 7.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Jun 2007
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I believe I have found the problem. Windows apparently stripped the metadata from my books and put them in a different location from the default Audible download location. When I go back to my Audible library and download again, the book appears in WMP normally and syncs with my mp3 correctly. You're probably right about the upgrade install, but if this is the only serious problem I encounter, I'll just work through Audible to re-download the books I want to keep. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •