Results 1 to 11 of 11
  1. #1
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Wisconsin
    Posts
    101
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Problems New installs of both FF and TBird

    Hey Guys,
    I've installed/uninstalled/cleaned the registry/rebooted a 100 times and nothing helps.

    Every time I do an install of either program and it finishes, then goes to open it
    I get an error message that says it's already running and I should close it or reboot
    the system.... (Task Manager shows no sign of it!) And I get this same message
    even after a reboot with no other programs running.

    New machine/XP Pro SP3

    Any ideas?

    Grandpa Bill

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    It shouldn't be running at startup. Could it be some malware hijacking it? See Firefox.exe always open @ MozillaZine Knowledge Base for more info on that possibility.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Wisconsin
    Posts
    101
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It's a brand new machine and a fresh install.
    AVG did an update and a complete scan -- All clean
    Last edited by Inventor3006; 2011-01-22 at 02:14.

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Have you used a good uninstaller like Revo Uninstaller Pro, or a good registry cleaner such as CCleaner to attempt to clean all traces?

    Revo Uninstaller Pro has a section for Forced Uninstall which helps to clean apps already uninstalled, and CCleaner registry cleaner has worked fantastic for me.

    Once gone, as an alternative, have you tried Google Chrome as an alternative for IE. I have had great success with the Chrome 10 beta version.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    When you open task manager, look in the processes tab as well as the application tab.
    Jerry

  6. #6
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Wisconsin
    Posts
    101
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks Guys,
    (FYI: I've been beating on computers since the mid 80's)
    I totally forgot about using Revo.... used RegCleaner and double checked by manually going into the registry.
    Google Chrome: Installed that as a test to see if it would happen there as well.... nope! worked just fine.
    Since the post and after the 5th cleanup; I tried to install T-Bird again and got the very same error message.
    Did another reboot and clicked icon and got same result.
    As for Task Manager, (As I said above) there is no sign of it running on either tabs.

    Grandpa Bill

  7. #7
    Lounger MaBelleMichelle's Avatar
    Join Date
    Jan 2011
    Location
    Imagine
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How about a system restore prior to when you initially installed FF and TB?

    What security programs are you running? Are you using Win firewall and/or ZA or another? You have AVG installed but what about anti-malware? It could very well be that you have been infected. I would go into Safe Mode and try running your security programs in there (SafeMode with Networking)
    Last edited by MaBelleMichelle; 2011-01-22 at 19:03.
    Sont des mots qui vont très bien ensemble

  8. #8
    Lounger MaBelleMichelle's Avatar
    Join Date
    Jan 2011
    Location
    Imagine
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jscher2000 View Post
    It shouldn't be running at startup. Could it be some malware hijacking it? See Firefox.exe always open @ MozillaZine Knowledge Base for more info on that possibility.
    I would definitely follow the steps outlined in this article by first confirming the presence of malware. This is a great article Jscher2000 :-)
    Sont des mots qui vont très bien ensemble

  9. #9
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Wisconsin
    Posts
    101
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok Guys,
    I went to Trend Micro and did an online scan -- Result: Zero!
    Then downloaded their RootKitBuster and here is what it came up with:


    +----------------------------------------------------
    | Trend Micro RootkitBuster
    | Module version: 3.60.0.1016
    | Computer Name: IBM-2B9F1D858EE
    | User Name: default
    +----------------------------------------------------


    --== Dump Hidden MBR, Hidden Files and Alternate Data Streams on C:\ ==--
    No hidden files found.

    --== Dump Hidden Registry Value on HKLM ==--
    No hidden registry entries found.


    --== Dump Hidden Process ==--
    No hidden processes found.

    --== Dump Hidden Driver ==--
    No hidden drivers found.

    --== Service Win32 API Hook List ==--
    [HOOKED_SERVICE_API]:
    Service API : ZwClose
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x805678cd
    CurrentHandler : 0xb1e75f80
    ServiceNumber : 0x19
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwCreateFile
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x8056cf98
    CurrentHandler : 0xb1e75552
    ServiceNumber : 0x25
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwCreateKey
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x80570833
    CurrentHandler : 0xb1e71882
    ServiceNumber : 0x29
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwCreateProcess
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x805b14ac
    CurrentHandler : 0xb1e74a1a
    ServiceNumber : 0x2f
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwCreateProcessEx
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x8057fe4c
    CurrentHandler : 0xb1e74910
    ServiceNumber : 0x30
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwCreateThread
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x80587a3c
    CurrentHandler : 0xb1e74f2a
    ServiceNumber : 0x35
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwDeleteFile
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x805d80bb
    CurrentHandler : 0xb1e76034
    ServiceNumber : 0x3e
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwDeleteKey
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x80595316
    CurrentHandler : 0xb1e71d54
    ServiceNumber : 0x3f
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwDeleteValueKey
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x80592d64
    CurrentHandler : 0xb1e71e70
    ServiceNumber : 0x41
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwLoadDriver
    Image Path : C:\WINDOWS\system32\drivers\khips.sys
    OriginalHandler : 0x805a3b73
    CurrentHandler : 0xb1cb9f64
    ServiceNumber : 0x61
    ModuleName : khips.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwMapViewOfSection
    Image Path : C:\WINDOWS\system32\drivers\khips.sys
    OriginalHandler : 0x80573d41
    CurrentHandler : 0xb1cba24a
    ServiceNumber : 0x6c
    ModuleName : khips.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwOpenFile
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x8056cf33
    CurrentHandler : 0xb1e75906
    ServiceNumber : 0x74
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwOpenKey
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x80568d48
    CurrentHandler : 0xb1e71b78
    ServiceNumber : 0x77
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwResumeThread
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x805880af
    CurrentHandler : 0xb1e750dc
    ServiceNumber : 0xce
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwSetInformationFile
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x80574b2a
    CurrentHandler : 0xb1e75ce0
    ServiceNumber : 0xe0
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwSetValueKey
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x80572a6e
    CurrentHandler : 0xb1e72038
    ServiceNumber : 0xf7
    ModuleName : fwdrv.sys
    SDTType : 0x0
    [HOOKED_SERVICE_API]:
    Service API : ZwWriteFile
    Image Path : C:\WINDOWS\system32\drivers\fwdrv.sys
    OriginalHandler : 0x80574dd5
    CurrentHandler : 0xb1e75bb2
    ServiceNumber : 0x112
    ModuleName : fwdrv.sys
    SDTType : 0x0


    --== Dump Hidden Port ==--
    No hidden ports found.

    --== Dump Kernel Code Patching ==--
    No kernel code patching detected.

    --== Dump Hidden Services ==--
    No hidden services found.

  10. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    Fairport, NY, USA
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Grandpa Bill,
    You mentioned this was a New machine running win XP w/ SP3 correct?
    Couple quick questions.
    Are you logged in as Administrator when you are trying to Install, or at least running the Install "Run As Admin"?
    When you download the Install,(please download a new fresh install today) have you right clicked it, select Properties, and check the Security and Unblock, if it's showing as Blocked.
    FilePropertiesSecurityUnblock.PNG

    Before you attempt to install, go to the Start and Select Run
    and Type in
    %APPDATA%\Mozilla\Firefox\Profiles\
    then click OK.
    That should open any Profiles you currently have installed and possibly corrupt. Simply copy them someplace else until we get Firefox up and running. If you've never had Firefox successfully running on this computer, you could just Delete anything in the Profiles folder, New ones will be created on a successful install.

    After that,start Task Manager and confirm there are NO Firefox programs or processes running, kill any if there are. Next I would close any windows, locate the new Firefox Install, right click it and select Run As if you are not the Admin and provide the admins user name and password. When you install Do not Select the Default Location, Install it to a New Folder, name it something like New Firefox.

    Hope this helps.

  11. #11
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Wisconsin
    Posts
    101
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry I didn't get back sooner... (Doctors can screw up your plans so easily).... It was a hang up with
    both FF and T-Bird after or at the end of the install. A hidden file that didn't clear and locked it as still
    running... Deleted the file/rebooted and away they went.... Good as new.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •