Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Jan 2011
    Location
    Sanford, NC
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Homegroup IPv6 issue

    I am attempting to make a homegroup using windows 7 but I cannot connect my laptop. The laptop runs over a wireless network. When I try to connect to the homegroup I get a message telling me the computer needs IP6v enabled. I go through the steps windows gives me and when I right click my adapter it tells me that IP6v is enabled but I cannot connect. Can anyone offer any suggestions to correct this issue? Thank you

  2. #2
    Lounger
    Join Date
    Dec 2009
    Location
    Oregon
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 2 Posts
    raymond - I had the same problem a few months ago and found the answer at http://helpdeskgeek.com/windows-7/wi...-to-homegroup/.

    I found that I had to do the registry change before I could connect. This change is about half way down the page.

    Good Luck.

  3. The Following User Says Thank You to CRGibson For This Useful Post:

    Raymond1722 (2011-01-22)

  4. #3
    New Lounger
    Join Date
    Jan 2011
    Location
    Sanford, NC
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I went to this site and worked my way down to the section about entering a key. I'm not sure how to do this. Can anyone explain what is meant by the term entering a key. Thank you

  5. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Oregon
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Raymond -

    Start Regedit -
    1 - Click on the Start Button.
    2 - Type 'Run' in the Search box.
    3 - Type 'rededit' in the Run box.

    In Regedit -
    1 - Drill down HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Tcpip6\Parameters.
    2 - Click on the + in front of Parameters.
    3 - Left click on DisabledComponents.
    4 - In the right pane, right click on (Default).
    5 - Click on Modify. If 'Value Data' is ANYTHING other than 0, change it to 0.
    6 - Exit Regedit.

    I had to reboot for changes to take effect but you may not have to.

    Luck to you.

  6. The Following 2 Users Say Thank You to CRGibson For This Useful Post:

    DannyBoy (2011-01-23),Raymond1722 (2011-01-23)

  7. #5
    New Lounger
    Join Date
    Jan 2011
    Location
    Sanford, NC
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Worked good, thank you for your help. Now to try using it!

  8. #6
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,794
    Thanks
    33
    Thanked 52 Times in 51 Posts
    CRG, hello.

    Are there any IPv6 running already ? I was under the impression that it was still in the future. Light my candle. Jean.

  9. #7
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,794
    Thanks
    33
    Thanked 52 Times in 51 Posts

    Regedit ?

    GRC, me again.

    You wrote: >>>I had the same problem a few months ago and found the answer at http://helpdeskgeek.com/windows-7/wi...-to-homegroup/.

    Would it not be easier than using Regedit or is this not sufficient, ticking the IPv6 square ?

    GRC.jpg

    A wild guess...............Jean.
    Last edited by handcuff36; 2011-01-23 at 13:13.

  10. #8
    Lounger
    Join Date
    Dec 2009
    Location
    Oregon
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Jean -

    When I had my problem, I had already ticked, clicked and checked the IPv6 squares you show in your post, no joy. I had been on 3 forums and had many answers but nothing worked. I found the regedit answer by chance and it worked. I later heard that while IPv6 is not used yet, Win 7 requires ALL parts of IPv6 be enabled. However my fathers Win 7 does not IPv6 checked and his PC works just fine.

    I think that this is just one more mysteries about all OS's. Not everything works for everyone.

    CRGibson

  11. #9
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,794
    Thanks
    33
    Thanked 52 Times in 51 Posts
    CRG, good morning.

    >>>I think that this is just one more mysteries about all OS's. Not everything works for everyone.

    You are just not kidding. This facet of the binary world has for ever amused me. I went back on your post and read the URL, it is funny but my OS was set from day-1 as enabling v6 and I was able to network my 4 active machines, even an Air. No need, here at least, to Regedit. Your detective work is stellar in changing that line to a 0 ( zero ). I wish that I knew enough to so correct my lines too.

    Be good. . . . Jean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •