Results 1 to 5 of 5
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Add-In there but tab missing

    I have an Outlook add-in (Spam Bully) that adds a tab to the Outlook ribbon. But, during the setup, when I restarted Outlook, that tab was gone. Where might Outlook be flagging it to not show? It shows as enabled in the Add-ins window.

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by CWBillow View Post
    I have an Outlook add-in (Spam Bully) that adds a tab to the Outlook ribbon. But, during the setup, when I restarted Outlook, that tab was gone. Where might Outlook be flagging it to not show? It shows as enabled in the Add-ins window.

    Regards,
    Chuck Billow
    You could check these steps http://http://www.spambully.com/sb4help/indexa9be.html
    Take a sad song and make it better

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    HeyJude, I could easily be doing something wrong here, but the link just sends me to what appears to be some type of sales or "parking" page.
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I found it...too many "http's"

    CB
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Here's where Microsoft says to look:

    http://office.microsoft.com/en-us/ou...010354943.aspx

    Which, in my case, would be

    C:\Users\CWBillow\AppData\Roaming\Microsoft\Outloo k

    Bit it (outcmd.dat) ain't there. And I've made changes to the Quick Access bar etc. I even stuck in a blank tab just to be sure that it wasn't because there weren't any modifications.

    Still nothing there. So where is it all going?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •