Results 1 to 10 of 10
  1. #1
    2 Star Lounger
    Join Date
    Jan 2011
    Posts
    192
    Thanks
    21
    Thanked 2 Times in 2 Posts

    Word 2010 - Cannot change the default font

    My colleague at work has a problem changing the default font in Word 2010. He is running Windows 64 bit, with Office 2010 64 bit too. He has followed the instructions numerous times to change the default font from Calibri size 11 to Arial size 10 (which is the default in all his other documents). Word reports that the change has taken place but when creating a new document, it reverts to Calibri font 11!

    I have managed to change the font, now to Arial by changing and moving a Normal.dotm file but the font size remains 11.

    The same type of setup exists for other users, but they can change their default font, and it sticks!

    I think that removing all the Normal.dotm files on the machine should fix the problem, but I don't know where they are stored, nor how many there are! Office seems to want to "heal itself" -

    FYI- Office 2007 was installed previously, as well as Project 2007 std (which is still installed!

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    3 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    398
    Thanks
    1
    Thanked 10 Times in 9 Posts
    Firstly, check that the user's profile isn't damaged. Test by logging in as a different user and change the font. If it works for a different user, then it suggests a profile problem.

    Normal.dotm is kept in the user's profile (or should be). If you open Word and go to File>Options>Advanced tab, move to the bottom of the dialog and click on File Locations Button. Check the location of User Templates which is where normal.dotm should be located by default.

    With Word closed, navigate to normal.dotm and rename it normal.bad. Restart Word and now go into the Font Dialog, change the font to Arial and the size to 10pt and click on DEFAULT button at the bottom of the dialog. Note the computer's time and then close Word. Now navigate to the normal.dotm location and make sure that it has the correct date/time stamp. Open Word again and it should have Arial/10 as its default.

  4. #3
    2 Star Lounger
    Join Date
    Jan 2011
    Posts
    192
    Thanks
    21
    Thanked 2 Times in 2 Posts
    Thanks for the suggestions - here is the outcome that we found:
    1. Logged in as another user (General User)- opened Word - get the default Calibri 11 point font. Changed it, selected change all documents associated with the normal template. On Re-opening Word, we are again back to Calibri 11 point. - so it's not the profile being corrupt! Yay!
    2. Looked under the (General User) options in Word, and opened up the User Templates folder. There are no files present there! No normal.dotm, or any other ones! The default location for the built in Word templates is not under User Templates directory. Using Windows 7 search does not bring up any options of files called normal.dotm - it is probably in a location that is not indexed. The search does bring up a whole set of documents _____.docx - probably included by reference?

    Can you perhaps point me to the correct location....?

    Windows search gave us some locations for normal.dotm but they don't appear there!
    We have only these two directories Document Themes / Live Content in the Templates folder at App Data/ Roaming/ Microsoft / Templates. There are no Fonts under Document Themes / fonts.

  5. #4
    3 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    398
    Thanks
    1
    Thanked 10 Times in 9 Posts
    Make sure that in Windows Explorer (WE) options, View tab, the option to Show hidden Files and Folders is checked and the option to hide system files is unchecked.

    If you still do not see anything in the user's App Data/Roaming/Microsoft/Templates folder, it suggests that something is wrong with the installation stopping the user making changes to Word. Normal.dotm is only generated when there are changes made that require the use of normal.dotm (that is, normal.dotm doesn't exist on a new installation until a change is made requiring it). This suggests that the user doesn't have permissions to make any changes - though I have not known it to be quite so draconian as this one seems to be!

    Have you tried logging in as Administrator and seeing if it is still the same for the admin?

  6. #5
    2 Star Lounger
    Join Date
    Jan 2011
    Posts
    192
    Thanks
    21
    Thanked 2 Times in 2 Posts
    We have tried checking the General User (which is an Administrator User) folder for hidden files - none are generated.

    We have overcome the problem in a rather odd way, by creating a Normal.dotm file on another machine and replacing the one in App Data/ Roaming/ Microsoft / Templates. It has had the effect of changing the default font to what the user wants, but it will always stay like that unless replaced with another Normal.dotm.

    Not the perfect solution, but it did get the end result!

    I wonder if it is not a permissions issue - why would Office 2010 not have permission to write to it's own folder?

  7. #6
    3 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    398
    Thanks
    1
    Thanked 10 Times in 9 Posts
    It suggests to me that when Office was installed, it wasn't installed at administrator for all users on that computer. I'd be surprised if other anomalies don't show up with time. Perhaps logging in as Administrator and reinstalling Office will resolve the issue.

  8. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Some add-ins may interfere with saving Normal.dot/Normal.dotm. To force a save after making a change, you might try this: press Alt+F11 to open the Visual Basic editor, make sure the displayed module is from Normal.dot/Normal.dotm, and click the Save icon.

  9. #8
    New Lounger
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This may sound daft - but are you sure that you are saving the newly created file as a Word macro Enabled Template file (.dotm)? Try saving the file in the folder in which you expect to find the Normal Template under another name (e.g. "NewNormal", allowing Word to add the .dotm extension) then closing Word and renaming the file as "Normal", then re-open Word ... it might just work!

  10. #9
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Madison, Wisconsin, Wisconsin, USA
    Posts
    1,652
    Thanks
    47
    Thanked 57 Times in 55 Posts
    This is almost certainly a poorly-written Add-In. It prevents saving changes to normal.dotm by the system.
    Usually, you can make the changes by opening normal.dotm directly.
    See http://addbalance.com/word/normaltemplate.htm for help on opening the normal template directly.

    To see what Add-Ins are installed use the buttons on the Developer Tab.
    Two that are known to do this are a blue-tooth Add-In and an OfficeTabs Add-In.

    Don't remove normal.dotm files. Don't copy over them. If you think one is a problem, rename it, with Word closed. Word will recreate a fresh one. Only after you are sure that the normal.dotm file was a problem should it be removed, and then only after you are sure you've preserved any customizations the user might have in the template.
    Last edited by Charles Kenyon; 2012-02-02 at 17:11. Reason: Add link.
    Charles Kyle Kenyon
    Madison, Wisconsin

  11. #10
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Madison, Wisconsin, Wisconsin, USA
    Posts
    1,652
    Thanks
    47
    Thanked 57 Times in 55 Posts
    Quote Originally Posted by QUSO View Post
    This may sound daft - but are you sure that you are saving the newly created file as a Word macro Enabled Template file (.dotm)? Try saving the file in the folder in which you expect to find the Normal Template under another name (e.g. "NewNormal", allowing Word to add the .dotm extension) then closing Word and renaming the file as "Normal", then re-open Word ... it might just work!
    Creative thinking, good try, but no. Sorry. You should not try to create a normal template by creating a document and saving it. Only Word can create a full normal.dot or normal.dotm template! It does this automatically when it looks for a normal.dotm template in the user templates folder and does not find one. Do not rename any file that didn't start out as a normal template "normal!"
    Last edited by Charles Kenyon; 2012-02-03 at 04:44.
    Charles Kyle Kenyon
    Madison, Wisconsin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •