Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2002
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Page could not be displayed (IE 5.5 WinNT 4.0)

    The problem I am having is when I try view a webpage that has HTTPS, I get a message that says page could not be displayed. If we take the s off it displays. I can can get logged on the site and do my business if I take the s off the url, the little padlock is visible at the bottom. I tried loading the page certificates and I got message that could find or open cryptext.dll. The file is there and looks the same as other NT4.0 computers we have.

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Page could not be displayed (IE 5.5 WinNT 4.0)

    "s" in HTTPS stands for "secure". Maybe encryption in this installation of browser is not strong enough. Check Help | About Internet Explorer, is Cipher Strengh shows 128 bit? If not, install the latest version (IE 5.5 SR2 or IE6.0).

  3. #3
    Star Lounger
    Join Date
    Sep 2001
    Location
    Anchorage, Alaska, USA
    Posts
    69
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Page could not be displayed (IE 5.5 WinNT 4.0)

    I had the same thing happen to me after running Windows Update to install SP2 for IE 5.5 ... the culprit was that the DEFAULT security settings have been changed ... I futzed around with with my security settings (actually by telling IE that the site's domain was a "Trusted Site", and then setting the Security for Trusted Sites to be "Low" ... I had it so it doesn't require the site to be Secure (https) ... you MIGHT want to try this route.

    Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •