Results 1 to 4 of 4
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Contacts not showing in To field in Outlook 2010

    When writing an e-mail, if I click the "To", there's no contacts showing.

    I went to

    http://support.microsoft.com/kb/287563

    Microsoft Office Outlook 2010


    1. Select the Contacts folder, and then click the Folder tab in the Ribbon.
    2. Click the Folder Properties tab in the Ribbon.
    3. On the Outlook Address Book tab, click to select the Show this folder as an e-mail address book check box, type a descriptive name, and then click OK.

    But the "Show this folder as an e-mail address book" is greyed out -- checked but greyed out.

    How can I fix this?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by CWBillow View Post
    But the "Show this folder as an e-mail address book" is greyed out -- checked but greyed out.
    In older versions of Outlook, the Outlook Address Book service could be enabled or disabled. I don't know whether that applies to Outlook 2010.

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Joe, that's why I included the clip from Microsoft's own page. They say it can be toggled...o why can't it now for me? Or, in other words, how can I get my address working?

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Joe:

    I found http://social.answers.microsoft.com/...b-2b9a7510d93d and on there, I walked through Option 2, and then, when I went back to Outlook I found three Contacts folders listed, one with names and the other two empty. Now, I'm assuming that, even though it doesn't say so, that the other Contacts folders actually belong to other stores.

    Is there a way to: 1) remove the unwanted folders from the list; or 2) move the one working folder to the top, or ...? Also, I am assuming that this folder selection would follow the e-mail account I am using, or would it switch around? And if it does "move around", is there a way to highlight or "default" the main folder of the main store?

    Regards,
    Chuck Billow

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •