Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    May 2010
    Location
    Canberra, Australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Blocking ICMP Echo (Ping) Requests

    I am using the Window's Firewall with Windows 7 Professional 64 Bit. How do I block ICMP Echo requests? Or write an inbound rule to block these requests?

    Deane W

  2. #2
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,796
    Thanks
    33
    Thanked 52 Times in 51 Posts
    Dea, hello from cold Canada.

    I think that the "ping" fonction is blocked in your router itself. Type in the : 192.168.1.1 in your browser to access it. Page through all the information to find where you can prevent this. HTTH. . . . Jean.

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 986 Times in 916 Posts
    The rule you need is "block inbound ICMP requests".

    cheers, Paul

  4. #4
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,796
    Thanks
    33
    Thanked 52 Times in 51 Posts
    Paul, hello.

    Quote Originally Posted by Paul T View Post
    The rule you need is "block inbound ICMP requests".

    cheers, Paul
    What I see on my router is :

    Ping.jpg

    Is this what you mean ? Should I look at another setting ? Have a great day. . . . Jean.

  5. #5
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 986 Times in 916 Posts
    If you want to prevent ping requests from the Internet, tick "Ignore ping packet from the WAN port". Do not change anything on the Windows firewall.
    Leave "forbid ping packet from LAN port" un-ticked because this only affects your internal connections.
    To test your connection from the Internet use the GRC Shields Up web site - use the "common ports" test.

    cheers, Paul

  6. #6
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,796
    Thanks
    33
    Thanked 52 Times in 51 Posts
    Cheers back at you Paul.

    My request was mainly to elucidate the wording of your post and what I see as the .jpg that I placed here. I could not find the : "block inbound ICMP requests".

    I do check Shields Up from time to time. Very secure here. . . . . A nice day to you. . . Jean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •