Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Window 7 HomeGroup Pixma Mp500 shared printer

    I have installed Canon PIMXA MP500 Printer on
    two (2) computers in HomeGroup
    Laptop with Windows 7 Premium
    PC with Window 7 Professional
    the printer is attached to this computer and is shared.
    The Laptop see the printer and when I try to
    connect it it asks for *.inf file location.
    I downloaded a Vista MP500.inf file and located on the Desktop.
    Then I directed the HomeGroup to the Desktop location
    It said that the inf was the wrong file.
    I am unable to locate the PIMXA MP500 installed INF file
    on the laptop. The printer works when connected thru the USB port.
    How can I get the printer to work on the HomeGroup network?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I had to install the Canon printer drivers on both my laptops before they could see the printer, even though the printer was connected to the desktop. If the router you use is a wireless router, connect the printer to the router via ethernet cable. This settup works best for me to print to the printer each time.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    As you might have guessed I had (2) printers on the system.
    The Canon Printer has only a USB connection so it is connected to the Desktop Dell Computer.
    Since I can see the Canon Printer is it possible to map the printer to the Laptop.
    I am not sure of the Printer Sub address but I have the Desktop IP address,
    Just running out of Ideas.
    I search for the MP500.inf file on the Laptop after I connected the printer and installed the printer software on the laptop.
    The printer work fine.
    The Canon Icon shows up with a shared symbol. when the *.inf came up I found another MP500.inf file. It did not like it either.
    Any Ideas?
    Thanks again Ted for answering my (2) threads.

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I was having a lot of problems with my Canon printer (Pixma MP620) until I connected it directly to the router rather than the desktop PC. My printer has both a USB and Ethernet conn. The USB is still conn. directly to the desktop USB but the printer is also conn directly to the router via the ethernet cable.

    The MP500 is no longer available from Canon so I cannot look at specs on it. Is it wireless, I suspect so? At this point I'm at a loss if you do not have the same connections as mine does. sorry
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •