Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    dropping Internet not network on wired connection

    I have searched this and it seems to be a problem
    I can be working away and it will mysteriously drop the internet connection not the network connection, other pc's on the same network using XP do not suffer from this, the icon in the taskbar will change to the yellow warning sign then change back later with no input. I have tried updating to factory drivers, disabling power saving for the adapter, changing cables, disabling IPV6,
    Does anyone else have some idea's ?

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi markhfx, welcome to the new lounge.

    How many PC's are using network when it drops. Check with your ISP for correct MTU value for your router.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  3. #3
    New Lounger
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Roderunner View Post
    Hi markhfx, welcome to the new lounge.

    How many PC's are using network when it drops. Check with your ISP for correct MTU value for your router.
    Only two pc's it is a home network
    the router itself is not losing the connection as the other XP machine can still surf the problem is with the windows 7 machine yet it does remain connected to the router itself and the router is still online with the internet just Win 7 will not surf

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Does the failing PC use a wired or wireless connection?

    Is this a recent occurrence?

    Joe

  5. #5
    New Lounger
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joeperez View Post
    Does the failing PC use a wired or wireless connection?

    Is this a recent occurrence?

    Joe
    It is a wired connection, and happens frequently, the XP machine does not lose connection, I have swapped cables etc, if you google Win 7 dropping internet but not network you will see it is a known issue of sorts

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    What NIC are you using?

    Is it on the motherboard or a separate?

    Is Win7 up-to-date with patches?

    Joe

  7. #7
    New Lounger
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Built in broadcom this is a laptop, yes 7 is fully patched, as mentioned this seems to be a bit of a widespread problem

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Do you have a wireless connection running concurrently?

    Joe

  9. #9
    New Lounger
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No in fact I have the wireless disabled at the moment.

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Check for the latest driver for your broadcom card and for router firmware updates.
    Jerry

  11. #11
    New Lounger
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have downloaded and installed the latest drivers, as for the router if that were the problem would not the XP machine be disconnecting at the same time instead of
    staying online?

  12. #12
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Quote Originally Posted by markhfx View Post
    I have downloaded and installed the latest drivers, as for the router if that were the problem would not the XP machine be disconnecting at the same time instead of
    staying online?
    Not necessarily. If your router firmware is pre-Windows 7 release, then an update available after Win7's release could incorporate changes that optimize Windows 7's connection to your router and the Internet.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  13. #13
    Lounger
    Join Date
    Apr 2010
    Location
    Katoomba NSW Australia
    Posts
    38
    Thanks
    0
    Thanked 7 Times in 3 Posts
    Quote Originally Posted by markhfx View Post
    I have searched this and it seems to be a problem
    I can be working away and it will mysteriously drop the internet connection not the network connection, other pc's on the same network using XP do not suffer from this, the icon in the taskbar will change to the yellow warning sign then change back later with no input. I have tried updating to factory drivers, disabling power saving for the adapter, changing cables, disabling IPV6,
    Does anyone else have some idea's ?
    Your router can be why. What sort is it and how many connections to the net from your network does it support? How many connections can be active at once if all computers are online and in use?

    Greg.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •