Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "send as attachment" to Live Mail

    Brand new Win 7 boxes w/Office 2k3.
    The users are much older, (80s) and used to 2k3.
    Installed Live Mail. Imported contacts and mail.
    Gave Live Mail all of the defaults
    Everything works fine, except...
    From Word, when clicking on File > Send to > Mail recipient (as attachment)
    Windows still tries to bring up Outlook even though Outlook is not configured in any way on the machine and has no defaults associated with it.
    I have explained to the users other ways of performing the same function, but they find this more difficult.
    Any ideas?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I would try to set default programs. Open start orb and type Default Programs and open. Go through the list and see if setting WLM as the default will help. I would also check the entire list. I hope this helps.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WLM already default

    Thanks for the input, but as I mentioned in the original post, WLM is the default. I've given it all possible defaults.
    Outlook has no defaults at all, and for some reason is being called up to do the "send to" function.
    I don't have access at the moment to the machine, but if memory serves, it also mentions something about Exchange when I abort the process.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,575
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    See The "E-mail" command is missing or is unavailable in Excel 2007, in PowerPoint 2007, or in Word 2007. See Method 2. Even though it says 2007 it should work for Office 2003.

    Note: If Windows 7 is 64-bit you need to check the WOW6432Node node in the regsitry.

    Joe

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Joe,
    That's not the issue. The "send to" command is present. The problem is that Windows insists on opening Outlook. Outlook is not configured on these computers to perform any function. Not addresses, not calendar, nothing, nada, bubkis. I want Windows to open Live Mail in this instance. In XP it worked with Outlook Express no problem. What, if anything, have I missed?

  6. #6
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    If Outlook isn't performing any function on these PC's why not remove/disable it?

    IIRC you can do this in Office 2003 by going into control panel/programs and features, Select Office 2003 and click change. From there you have the ability to choose which Office components are installed.

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It's worth a try...

    Thanks for the idea. I'll give it a try. Couldn't hurt.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •