Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2007 wont capitalize, word wrap, etc.

    Using Microsoft Office Outlook 2007 on a Windows XP OS computer for years. All of a sudden it quit automatically capitalizing the first word of sentences, it quit word wrapping at the end of 76 characters, it quit completing words like days of the week and it quit auto correcting spelling and grammer errors.

    I have checked that all those settings are properly set but it is not doing it. I have gone to Tools-Options-Mail Format-Editor Options-Proofing-AutoCorrect Options and then seen that all those boxes are checked.

    Can someone tell me a fix for this problem?

  2. #2
    New Lounger
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Somebody please help!

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,798
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Is Word 2007 installed with auto correct enabled? Outlook relies on Word 2007 (not any earlier version) for autocorrect editing. If Word 2007 is installed, you could try to repair the office installation by clicking on add remove programs, select Microsoft Office, and select repair.

    Jerry

  4. #4
    New Lounger
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks

    Word 2007 is installed with the autocorrect option. I will try what you suggest re the Add/Remove Programs repair approach. Thanks for answering

  5. #5
    New Lounger
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wish it had but it did't work

    Anybody got any other suggestions? I did a repair of the entire Microsoft Office Professional Plus 2007 program through the Add/Remove Programs section and after I rebooted my computer it was still the same as it was.

    Help!!

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Other thoughts: If you use a particular stationery, try changing it or composing a blank message. You also might try disabling add-ons.

  7. #7
    New Lounger
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    THANK YOU THANK YOU THANK YOU. I now remember that when this first started happening a couple of weeks ago it was right after I had changed to a new font. I just changed it from Times New Roman Special G1 back to Times New Roman and it is working properly now.

    THANK YOU THANK YOU THANK YOU

    GIL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •