Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Email Error Can't Send/Receive

    My email on Outlook 2010 wouldn't receive but could send.
    Error message: Task 'mxxxxx@digitex.net - Receiving' reported error (0x80040154) : 'Unknown Error 0x80040154'

    So I tried same email on Windows Live Mail.
    The opposite happens; it will receive but won't send.
    Error message: The host 'stmp.digitex.net' could not be found. Please verify that you have entered the server name correctly.
    Subject 'Re: winter wonderland'
    Server: 'stmp.digitex.net'
    Windows Live Mail Error ID: 0x800CCC0D
    Protocol: SMTP
    Port: 25
    Secure(SSL): No
    Socket Error: 11004

    Help!

  2. #2
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    Hi Martha

    That looks like a typo in setting up the outgoing server name.
    You have it as stmp.digitex.net
    it should read smtp.digitex.net

    Jock

  3. The Following User Says Thank You to jockmullin For This Useful Post:

    Martha (2011-02-04)

  4. #3
    New Lounger
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you so much, Jock. That fixed my Windows Live Mail, so the Outlook that still is not working may get dumped... with me wondering what is wrong in that.. I really appreciate your quick help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •