Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    SF-Bay Area, California
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    XP Service Automatic Start Reverts to Manual

    WordPerfect uses the Protexis Licensing Service. Everytime I set the Service to Start Automatically (and click Apply), upon next reboot it reverts to Manual Start.

    I don't understand why the Auto Start setting doesn't stick; (all other services start as desired, some disabled, some Manual, most Auto.)

    Any help or work-around appreciated. Can I put something like protexis.exe /start in my startup folder? - does such a thing exist for services?

    As it is now, everytime I want to use Wordperfect, I get an error message because Protexis hasn't started.

    Thanks in advance

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    I have never tried this but, it may be of interest.....
    How to Disable and Uninstall Protexis Licensing Service (PSIService.exe)

    Read the parts about keeping your Corel products running with Protexis disabled.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    SF-Bay Area, California
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks; perfect workaround.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •