Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Posts
    72
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Extra Copy of Sent Messages

    After a crash and running Outlook 2010 from a backup copy of the pst file, I had to manually add all my gmail pop accounts. Now every time I send a message, in addition to saving my message in the sent folder , shortly afterward a copy of the email I sent arrives in my inbox as if I addressed the message to myself in addition to the recipient. Canít find a setting in Outlook or Gmail that would stop this behavior. Help! Thanks!

  2. #2
    New Lounger
    Join Date
    Mar 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had same problem...

    From within your gmail account in Outlook, click on “Tools” then “Options.” In the Preferences tab, click on “E-mail options,” and then uncheck the box “Save copies of messages in Sent Items folder.”

    That should do it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •