Results 1 to 9 of 9
  1. #1
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts

    IE Spell in Windows 7

    I have always used IE Spell in Internet Explorer when using XP but since installing it on Windows 7 I find that it doesn't HIGHLIGHT the misspelled words like it does in XP..

    Anyone else notice this problem or is it just happening to me and is there a way to fix it so it highlights the misspelled words...???

    Thanks

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I believe that if you check their forum you'll see this is a known problem. Supposedly, being worked on.

    Joe

  3. #3
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Funny, I have been on the forum and must have missed that.
    Thanks..

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    You participated in a previous discussion at http://windowssecrets.com/forums/sho...l=1#post781379

    Joe

  5. #5
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Yes, but that thread really wasn't about the highlight problem and I didn't want hijack it.
    Then I probably forgot to post the problem until today.

    I'm not perfect, contrary to the rumor going around..

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    See iespell : Message: ieSpell and Internet Explorer 8 not highlighting text.

    Note: you'll need to be a member of the Yahoo group to view the message thread.

    Joe

  7. #7
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Well, no sense in signing up unless there is something new about solving the problem.

    Thanks for the effort Joe..

  8. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I believe ieSpell only works for the 32 Bit version of IE. Are you by chance using the 64 Bit version of IE. ieSpell does not work on my IE 64 Bit either.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #9
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    I'm using the 32 bit IE in Windows 7/64bit and using IE in 32 bit in XP.

    Joe said in the above post that it's a known issue in Windows 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •