Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Q re: Do not check spelling or grammar setting

    I have a document I am editing and sections of it are set for Word not to check spelling or grammar, which I do not want.

    To troubleshoot this, I have done the following:

    Opened the document and pressed Ctrl+A to select it all

    Review>Language>(drop down)>Set Proofing Language
    Mark selected text as: English (US)
    Uncheck/remove blue color from “Do not check spelling or grammar”
    I tried removing and then saving the check in Detect language automatically, though I don’t know if either of these settings makes a difference

    Click Set As Default
    Click OK
    Saved the document


    I also opened Language Preferences
    I made English (U.S.) the default Editing, Display, and Help language


    The problem is that once I close the document and reopen it and press Ctrl+A to highlight it all, there is blue highlighting in the Do not check spelling or grammar.
    This is really not good because there are several spelling errors in the document that Word is not flagging. So, basically, Word doesn't seem to be saving my settings in the Do not check spelling or grammar box.



    I am familiar with the Options menu in File>Info, and have set all the grammar and spell checking options as needed, so the solution, as far as I know, isn't within these settings.


    Any advice folks have on how to solve this would be appreciated. Thanks.

  2. #2
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    Aha! Looks like a co-worker found the solution:

    http://www.tech-archive.net/Archive/.../msg02007.html


    edit- Hmm, cannot find normal.dotm anywhere in the templates folder and a co-worker who did follow the advice in that link says that it didn't work.

    Anyone?
    Last edited by ben000; 2011-02-07 at 13:38.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    If you check the style definition for the relevant style(s), is the setting correct there?

    I'm pretty sure Word will keep the setting for field codes, so if your document contains a date field, for example, you will always get a mixed status if you select all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •