Results 1 to 3 of 3
  1. #1
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts

    Rules in Outlook '07

    I've been using Outlook '07 since it came out and have never seen this before!
    I needed to clean up my rules, so I deleted all of them and started from scratch. Yea, a little drastic but Oh well
    Here is what is happening: On certain e-mails, I receive the e-mail in the correct folder, but I also receive the same e-mail in my Microsoft folder. In looking over the rule, I do not see anything that would direct Outlook to copy it to that folder, and like I stated it only occures with certain e-mails.
    To date I have unchecked "on this computer only" and checked "stop processing more rules" that seems to be helping but is not curing the problem.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,188
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Do you connect to an Exchange server and are there server rules running?

    cheers, Paul

  3. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    No sir I don't
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •