Results 1 to 10 of 10
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Vero Beach, FL
    Posts
    62
    Thanks
    37
    Thanked 1 Time in 1 Post

    Lots of new patches today. Are they all OK?

    Is it safe to install todays patches?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    skelquis, Welcome to the new Lounge, always good to see new members.

    Probably too early to tell for sure. I'm downloading and installing all right now. I'll post back when done. I created a new Image just prior to updates. If they play well will do the same after.

    p.s. The MS servers must be very busy, download is taking a long time!

    OK, all downloaded and installed. So far no problems. Only time will tell. IE 9 beta and Chrome 10 beta work fine. WLM works fine. Office 2010 seems to work fine. We'll see over time for other stuff.
    Last edited by Medico; 2011-02-08 at 17:21.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Just patched my 7 x64 desktop, all seems to be working normally. Patching the laptop now.

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    All seems ok with the laptop, too. 7 x86.

  5. The Following User Says Thank You to ruirib For This Useful Post:

    shelquis (2011-02-08)

  6. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    Vero Beach, FL
    Posts
    62
    Thanks
    37
    Thanked 1 Time in 1 Post
    Thanks for the replies.

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    You're welcome .

  8. #7
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Installed 10 updates on my Windows 7, 64 bit installation with out issue so far.

  9. #8
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    Installed on several Win 7 Pro 64, Vista 32 and XP Pro 32 boxes - everything seems to be OK.
    Saw a report that KB2483513 was unable to overwrite shimgvw.dll in %SystemRoot%\system32 under Win XP.
    Apparently that is the Windows picture and fax viewer - not in use here, so did not experience that problem.

    Jock

  10. #9
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,798
    Thanks
    33
    Thanked 52 Times in 51 Posts
    I can only say that my update was proper on three machines here, not one hiccup. Jean.

  11. #10
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    I patched two Windows 7 64 bit and one Windows 7 32 bit machines today, and so far all is well.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •