Results 1 to 4 of 4
  1. #1
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts

    Boot Error Message

    I have a dual boot system with Windows 7 on one drive and XP on the other drive.
    I also have two storage hard drives...All are internal

    I got the following bios message when booting up.
    After pressing F1 to resume the boot it booted fine.

    'Primary Slave Hard Disk Smart Command Failed.
    Press F1 to Resume'


    I then re-booted and it booted fine with no message..

    What's up with this??

  2. #2
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Banyarola View Post
    I have a dual boot system with Windows 7 on one drive and XP on the other drive.
    I also have two storage hard drives...All are internal

    I got the following bios message when booting up.
    After pressing F1 to resume the boot it booted fine.

    'Primary Slave Hard Disk Smart Command Failed.
    Press F1 to Resume'


    I then re-booted and it booted fine with no message..

    What's up with this??
    Banyarola,
    Hello....Sounds like a BIOS problem, do you have "a Smart Command Monitoring" enable in BIOS? If so disable it. Regards Fred

    PS: Check this out http://en.wikipedia.org/wiki/S.M.A.R.T.
    Last edited by Just Plain Fred; 2011-02-10 at 08:44.
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  3. #3
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    I haven't gotten the message again and I have done three boots since getting the message.

    The next time I boot I'll check the bios and see if smart command is enabled.

  4. #4
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Fred,,,I just checked and I don't have that option in my BIOS settings...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •