Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Charlotte NC USA
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Volume Shadow Services not working

    Hello everyone,
    I am running Windows 7 Enterprise, x64. Whenever I try to execute any program operations that use Volume Shadow Services, they fail. So, I can't make image backups or create restore points, etc.

    Here is the error that VSS is throwing to the event log:

    Volume Shadow Copy Service information: The COM Server with CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} and name SW_PROV cannot be started. [0x80110802]

    Operation:
    Obtain a callable interface for this provider
    List interfaces for all providers supporting this context
    Check If Volume Is Supported by Provider
    Add a Volume to a Shadow Copy Set
    The Event ID is 13.

    I have not been able to find much on the web on Event ID 13. I have tried the following things so far, with no success, to fix the problems:

    1. I have verified that the COM+ Event System service is set to automatic and is started.
    2. Volume Shadow Copy and Microsoft Software Shadow Copy Provider services are set to Manual, and I can start them. (Manual is the recommended setting from MS).
    3. I ran a "sfc /scannow" and no problems were detected.
    4. The machine is protected from viruses by Symantec Endpoint Protection.
    5. Turning off Symantec does not help.
    6. I have checked various registry settings per some MS KB articles.

    I'm at a loss on this one. Any help will be greatly appreciated.
    Regards,
    David Lari

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    You might want to try a repair installation of your operating system considering all that you have tried thus far.
    How to Do a Repair Install to Fix Windows 7
    The above article can inform you on how to accomplish this without loss of data and or other operating system/account settings.




    Information: Event ID 13

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts

  4. The Following User Says Thank You to CLiNT For This Useful Post:

    David Lari (2011-02-10)

  5. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Charlotte NC USA
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi CLiNT,
    Thanks for your replies. I have actually already seen the EventID.net page and checked those things. I will try the repair install. Thanks so much for the link to those instructions. I'll report back later.
    Regards,
    David Lari

  6. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Charlotte NC USA
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well, I was very nervous about running the repair install, and it took some time to run, but it did work. I successfully ran a backup. Now I just have to re-apply all the Windows updates.

    Thanks for your help CLiNT!
    Regards,
    David Lari

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •