Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Turn off Auto complete in Word 2007 and 2010

    I am unable to turn off the auto complete date feature in Word 2007 and 2010. Could do so in Word 2003. I'm in Australia and our date format is different over here, eg DD MMMM YYYY. I've tried changing the date format but auto complete keeps wanting to put in its own format when the Enter key is pressed after typing in a date. I just want to turn the auto complete date feature off. Can anyone help?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Wavtrees, Welcome to the new Lounge. New ideas are very welcome.

    See if this post may help.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. The Following User Says Thank You to Medico For This Useful Post:

    Wavtrees (2011-02-12)

  4. #3
    New Lounger
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Turn off AutoComplete in Word 2007

    Many thanks for the tip. I'm not sure how to run the macro. I used the text suggested to create a macro in Word but it doesn't seem to be working. My guess is I've not made the macro correctly and it's just not doing anything.
    Could someone please run through the correct steps to create and run the macro.
    Thanks

  5. #4
    New Lounger
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Turn off AutoComplete in Word 2007 - Done it!

    Many thanks for the help. I have now created the macro in Visual Basic and it works. What a relief.

    Pity Microsoft can't make AutoComplete and opt in option rather than having users find a way around it.

  6. #5
    New Lounger
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, have finally got rid of the annoying little feature!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •