Results 1 to 3 of 3
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Windows Live Mail Forum

    I'm having problems finding a way to change the font size, so Help said to go to the Forum for help. When I clicked on sign-in I got this message: Cookies must be allowed. Your browser's currently set to block cookies. It must be allowed before you can use Widows Live. See online hep in you web browser.

    I've been advised to not allow 3rd party cookies. I accept 1st party cookies.
    Should I change the option to allow 3rd party cookies just to use the forum? I could change it, use the forum than change it back again.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts

    Try this to change font size

    Try this method. Open WLM and choose Options:

    FontSize1.jpg

    Choose Fonts:

    FontSize2.jpg


    I am not positive this is what you mean, but it may be.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    Ted, Options did not lead to Fonts. I found it by going to Mail>Compose tab>Font. Now we both know where it is.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •