Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Baton Rouge, Louisiana, USA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Navigation Bars Broken? (2000)

    Just yesterday the FP web I maintain "lost" its navigation bars. Well, lost is the wrong word: the top navigation bar just re-set itself to default status (a "Home" tag and nothing else) while the left navigation bar re-set itself to text instead of buttons.

    What causes me concern is that this is the second time this has happened this year. It takes about a half hour to recreate the navigation bars with the graphics and text that we use.

    What gives? Has anyone else experienced this sudden breakdown of the navigation bar structure and appearance?

    Paul Counce
    mailtocounce@diobr.org

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navigation Bars Broken? (2000)

    This may well not be the same problem I had recently, which also arose for no apparent reason. First access your web-server and refresh folders and sub-folders. Save changes. Access your site and click F5 several times to ensure any page cache has the latest version.

    If this does not work , check, e.g. the address your local copy of your web page has for the button graphic. (You have to do it this way as alterations, if needed, have to be made in Normal mode). If it contains reference on the lines of a path name to your local (or any other) system, remove that part of the path, and replace it with the path to the graphic on the actual web-server, especially if you have uploaded all your graphics files in their own folder. Ignore the fact that the graphic may not now show and re-publish the page(s).

    Rgds

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •