Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Lynnwood, Washington
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Win Explorer constantly indexes folder

    This is a problem that cropped up recently and is annoying as heck. Whenever I open my "Downloads" folder I have to wait a minute or more while the green bar slowly creeps across the path window. I would like to know if there is a way to stop WExplorer from indexing the folder every time it is opened and just display the directory contents?

    Any help or suggestions will be greatly appreciated.
    -Pete-

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    You didn't mention what OS you have.I found this information on bing;http://www.bing.com/search?q=disable...=n&sk=&sc=8-16
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    If you have a lot of ZIP files (or other container-type files such as CAB) in the Downloads folder then Explorer will read the contents of those files on the slight chance you might ask it to view the contents of one of them. There was a way to disable Windows from examining the contents of Zip file, but I can't find the instructions on how to do that - I vaguely remember unregistering a DLL.

  4. #4
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    I would recommend turning off indexing in Windows XP if that is your os;
    1 Disable indexing from within services.msc.
    2 Right click on every partition and hard drive, select properties and uncheck "Allow Indexing".

    Windows Explorer refresh rate on Windows XP Pro
    careful consideration before performing this.
    how do i stop auto sort / refresh in windows folders?

  5. #5
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    Found a web page that shows how to disable zip file scanning:
    http://www.winvistaclub.com/t147.html

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Lynnwood, Washington
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the help guys. Since it seems to be the zip files triggering the indexing I just archived the important stuff to CD-R and emptied the folder.
    BTW I'm using Win7.
    -Pete-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •