Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Oct 2010
    Location
    Colorado
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "Zap" sound at end of CD burned with Media Player

    I am using Windows 7 Home Premium with Media Player on a Dell 9600 computer. An audio CD burned with .wav files has a "zap" sound at the end of the last file on the CD. This sound does not occur when the files are played with Media Player from the hard disk. I burned in the "slow" mode. Both a commercial music CD and one I burned using another computer played OK from the CDROM drive.

    Any ideas on what could be wrong and how I could fix it? Thanks in advance.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Is this "zap" sound repeated and verified through multiple attempts with Media Player on the same computer, with the same media?

    Have you tried another type of burning software?

  3. #3
    New Lounger
    Join Date
    Oct 2010
    Location
    Colorado
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes to the first, no the the second.

  4. #4
    New Lounger
    Join Date
    Oct 2010
    Location
    Colorado
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I moved the files via a thumb drive to my old computer. I burned a CD using the program on it. No "zap" at the end. So it is a problem with either the CD burner or Media Player. Perhaps I was expecting too much to have Media Player work properly?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •