Results 1 to 12 of 12
  1. #1
    New Lounger
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Arrow Printing Problems after Windows KB2393802 Update

    Just wondering if anyone else has had a problem printing web pages after installing the KB2393802 update?

    After installing the latest batch of Windows 7 updates I discovered that everytime i tried to print a web page from Firefox, Firefox would immediately crash. Internet Explorer also had printing problems.

    Uninstalled each update individually and rebooted - and discovered that once KB2393802 was uninstalled, printing was back to normal. Reinstalled all the other updates with no printing problems. Reinstalled KB2393802 and the problem was back.

    Curious as to whether the problem is unique to my PC or is more widespread.

    Peteg

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    The patch is to address problems in the way drivers interact with the Windows kernal. That could certainly affect printing on some systems. Can you reinstall your printer drivers after the patch?

    Joe

  3. #3
    New Lounger
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joeperez View Post
    The patch is to address problems in the way drivers interact with the Windows kernal. That could certainly affect printing on some systems. Can you reinstall your printer drivers after the patch?

    Joe
    Thanks Joe for the reply which was very helpful. After a lot of experimenting removing and reinstalling printer drivers, I've come to the conclusion that the main offender would appear to be the Fineprint PDF Factory one. Delete it and Firefox printing works fine. Reinstall it and Firefox crashes. I think though that it must be a combination of factors, as the same program on my second bootable partition doesn't cause the same problem.

    Pete

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Are running all the install packages with "run as administrator"?

    Joe

  5. #5
    New Lounger
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joeperez View Post
    Are running all the install packages with "run as administrator"?

    Joe
    Thanks again Joe! You might well have a point there. I reinstalled PDF Factory as admininistrator, and whereas before Firefox would crash as soon as I tried to use any printer, it now only crashes if I select PDF Factory as the printer - I can print using other printer options. When I've got some free time, I'll try reinstalling the other printer items as administrator and see how it goes.

    Peteg

  6. #6
    New Lounger
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Peterg

    I have experienced exactly the same problem on two different Win7 machines with pdfFactory Pro and FinePrint.

    I contacted FinePrint support and they recommended I remove that update if I wanted to print from FireFox. Which is what I am about to do.

    Hopefully someone will come up with a "proper" solution.

    Rusbed

  7. #7
    New Lounger
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rusbed View Post
    Hi Peterg

    I have experienced exactly the same problem on two different Win7 machines with pdfFactory Pro and FinePrint.

    I contacted FinePrint support and they recommended I remove that update if I wanted to print from FireFox. Which is what I am about to do.

    Hopefully someone will come up with a "proper" solution.

    Rusbed
    Hi Rusbed,

    Glad I'm not alone - but sorry you're having the same problem!

    Actually, I have found what appears to be causing the problem in my case, namely a program called Rapport (security software recommended by many banks etc for online banking). Do you by any chance have it installed?

    If I uninstall Rapport then pdfFactory Pro works fine when printing web pages - reinstall it and the problem is back. It seems there is a conflict between the Windows update, FinePrint software and Rapport.

    I've been in touch with the Rapport people and they are supposed to be looking into it.

    Peteg

  8. #8
    New Lounger
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Peteg the strange thing (or perhaps not so strange) is that I also have Rapport installed.

    I initially removed KB2393802 and then found printing to be OK, but Windows 7 just did a major service pack update and re-installed the KB even though I had marked it as hidden. So I think the next logical step is to remove Rapport and see how that goes.

    Thanks for the help

  9. #9
    New Lounger
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Peteg

    Yes, disabling Rapport solves the crashing problem.

    Regards

  10. #10
    New Lounger
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rusbed View Post
    Hi Peteg

    Yes, disabling Rapport solves the crashing problem.

    Regards

    Have just had a reply from the Rapport people:

    We are glad to inform you that the issue you've encountered with Rapport has been resolved in the latest version.
    You can download the latest version here:
    http://download.trusteer.com/Gcur4Wtnu/RapportSetup.exe

    Please reboot your computer after the installation completes.


    and have given the latest version a quick try - seems okay so far

    Peteg

  11. #11
    New Lounger
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Excellent - have installed the latest version of Rapport and printing with pdfFactory works fine again.

    Thanks for resolving that

  12. #12
    New Lounger
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your discussion on this matter. I have been pulling my hair out trying to figure out what the problem was.
    I also uninstalled Rapport and things are working great. I will reinstall the new version of the software when I have some spare time. If my web browser starts to crash again, I know what I can do to fix the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •