Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post

    change default don't add space

    I have been trying to change the default in Office Word 2007 (SP2) by checking the box to not add space between paragraphs of the same style (I even get the pop-up confirmation that my normal.dotx is being changed, which I respond yes to, but when I close out of Word and come back in, it is still unchecked). Today, I even found an old post regarding http://support.microsoft.com/kb/921174, but it did not work either. I'd love to have a registry change that I could make that would address this. Interestingly enough, at the office, we have a W2K8 terminal server running office 2007, and it does the same thing there too. I cannot get it to remained checked when I attempt to make it the default. I am hoping that someone will have an answer.

  2. #2
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    401
    Thanks
    1
    Thanked 10 Times in 9 Posts
    Check that you are using the correct normal.dotm. Open Word, make the change as above to the and select Default button. Close Word and make sure that the popup confirmation is answered Yes. Then immediately go into Windows Explorer and check that the normal.dotm has the new date/time stamp.

    Note the normal.dotm location is found in Word Options> Advanced Tab> File Locations button under User Templates.

  3. #3
    New Lounger
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post
    Here is what I finally was able to do to solve our problem. I right clicked on the normal template in the styles ribbon, and selected modify. I then selected the format button, selected paragraph and placed my check mark in the box. I closed that window and selected the radius button to have it apply to new documents based on this template, and clicked OK. Voila! When I closed Word and re-opened it, under the paragraph ribbon, my box was checked to not add a space! FINALLY!

  4. The Following 2 Users Say Thank You to phlpns1-27a For This Useful Post:

    altoricky (2015-01-22),thedrinkingbeer (2012-02-08)

  5. #4
    New Lounger
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    thanks

    phlpns1-27a

    just had to log on and say THANKS! been looking for this for ages!

    yan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •