Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Feb 2010
    Location
    Florida
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Information Bar is not visible in IE8 on XPSP3

    I run a fully updated and patched version of XP and IE8. Recently, when accessing a site that runs active-x content, the information bar will not appear to allow me to authorize the active-x content to run. Any ideas?

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You could try Tools>Internet Options >Advanced tab > Reset Internet Explorer Settings.

    Jerry

  3. #3
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    check to see if ActiveX Controls is disabled.
    under Tools on Internet Explorer
    manage add-ons
    enable or disable add-ons
    look for ActiveX Control under Type. Enable it if it is disabled.
    IE - Tools - Internet Options - Security Tab - click reset all zones to default - Apply / OK
    Start - All Programs - Accessores - System Tools - IE with no Addons - does this work better?
    Close and restart IE and/or IE with no addons
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  4. #4
    New Lounger
    Join Date
    Feb 2010
    Location
    Florida
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you for the response. Unfortunately, all that you mentioned I had already tried. I could no longer wait for a more elegant solution so I performed a complete reset to default on IE8 and now all is well again. Of course, I will have to redo some of my customizations.

    Thank you again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •