Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Tacoma, Washington, USA
    Posts
    431
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Acrobat PDF Text Hidden Until Clicked On

    We received a PDF file from a client. It looks like they downloaded it from the IRS website and then fill in the fields and saved before sending it to us. When we open it in Acrobat 8 it doesn't look like there's any answers filled in until we click on the blank field space. When we do that the words show up until we click out of the field then they go invisible again.

    As a work around I can get the content to stick if I cut the content to clipboard, click outside the field, and then return and paste the content back. Then it sticks. But this is an exceptionally long PDF file with hundreds of fields.

    Anyone see this type of behavior before or know how I can fix it?
    Daisy

  2. #2
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    There are lots of things that could be causing that but here is my take on it.

    1:they didn't have their settings correct when they "formed" the document. One can choose to hide the data.
    2:when they saved it they didn't set the save set correctly as to what versions of Adobe Reader can view and fill in. the default is Adobe Reader 5.0 on mine.

    If you have it you might try using the typewriter feature to fill in the blanks. I don't know whether or not that will save you any time but worth a shot.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  3. #3
    New Lounger
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I am having the same issue and it seems that the culprit is the end user completing the form on Mac OSX Preview app and then sending it back then having it opened up on a PC in acrobat.

    I am glad I have estbalished the correct issue and am able to prevent it but does anyone know how to fix this after it is already happened?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •