Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Oct 2010
    Location
    taunton, ma usa
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Randomly jumping cursor on a Dell Studio 15 lapto

    I have a very aggravating problem for which I've found no solution. When typing (within any application or the browser), at random times the cursor jumps to a random location anywhere on the screen and begins inserting typed text. I know I'm not grazing or bumping the mouse pad below the keyboard. Has anyone experienced this or know what's happening?

  2. #2
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,421
    Thanks
    33
    Thanked 195 Times in 175 Posts
    I would indeed suspect that you are, inadvertently, brushing the track pad with your hand when typing! It used to happen to me on a Toshiba Tecra, to my considerable infuriation.

    I suggest you go into Control Panel -> Mouse (or similar) and hunt through the options of all the tabs to see whether there is an option to desensitise the track pad or "turn off track pad when typing", or the like. I'm being deliberately vague because each track pad manufacturer seems to implement things differently.
    BATcher

    Time prevents everything happening all at once...

  3. #3
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Go to start then,Control Panel click on the mouse icon.Then click on the Pointer Options tabs make sure you have a check mark in;Hide pointer while typing.Then of course click on apply then ok close the Control Panel.This should cure your problem.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  4. The Following User Says Thank You to chowur For This Useful Post:

    susanmbaar (2011-02-18)

  5. #4
    New Lounger
    Join Date
    Oct 2010
    Location
    taunton, ma usa
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you much for your suggestions. There is now a checkmark in the hide pointer box of the mouse control options window. Here's hoping.

  6. #5
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I do have hide pointer while you type checked but that doesn't stop the random movement. What I do is to disable the trackpad through the laptop's function keys and re-enable it once I'm done.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •