Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Shading in Cells

    I have a problem. My company's corporate style guide dictates that tables contain no vertical lines unless needed for readability, and that the header of a table have 5% shading applied. This worked fine in earlier versions of Word. In Word 2000, however, there is a gap in the shading between the cells of the header row. I can't get rid of it.

    Here is what I've tried.

    * I have set the left and right cell margins to 0px. This solution still leaves a hair-line gap.

    * I have added the cell boarder between the offending cells and changed the color to gray so that it will blend it and fill the hair-line gap described above. Apparently, you can't make different table lines different colors.

    * I've systematically tweaked every Word options that looks like it might have an effect on this. But nothing works. If I could remember everything I did I would list them.

    Does anybody have any ideas?

    Thank you in advance.

    Joe Medley

  2. #2
    susabelle
    Guest

    Re: Shading in Cells

    I'm having trouble duplicating your problem? If I remove the borders of the table (table|select table; then format|borders and shading|none) the shading I added (in the same place) is there, and there is no "gap" anywhere that I can see.

    Is it printing out with a gap? And are you removing the table borders the way I outlined above or some other way?

    -Susabelle

  3. #3
    New Lounger
    Join Date
    Jan 2001
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Shading in Cells

    You think you include all the details...

    Yes, it is only when you print that you see the gap. It doesn't not show up on the screen. Depending upon your table settings, the gap can be large or small.

    Joe

  4. #4
    susabelle
    Guest

    Re: Shading in Cells

    Okay, well, I just tried it using my method:

    -Table|insert table|3 x 4 rows/columns
    -Table|select table
    -Format|borders and shading, set borders to none, set shading to 5%
    -Put text in each cell of the table

    Looked at print preview, it looks fine. Looked at an actual printout, it looks fine.

    You're not setting the border to white or some other color, are you? You're setting it to none?

    I'm attaching my little test document so you can see some of the settings, let me know if this prints out with a gap on your printer, and we'll go from there.

    -Susabelle

  5. #5
    susabelle
    Guest

    Ooops, forgot to attach!

    here it is...

  6. #6
    New Lounger
    Join Date
    Jan 2001
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ooops, forgot to attach!

    Your document printed correctly on my machine. Your test did cause me to discover something very peculiar. When I create a document based on Normal.dot everything works fine. When I base the document on our corporate template I get the gaps in the shading.

    Thank you for your help. I'll play around with my template and see what I can come up with.

    Joe

  7. #7
    susabelle
    Guest

    Re: Ooops, forgot to attach!

    Ahhh...then check and see if the borders were actually set to "none" or if they were just changed in color to white. That may just be the problem, and that would be an easy fix.

    BTW, when you "fix" the template, be sure you do a save-as and save that template where you can get to it, so you don't have to go through this all over again! When you do a new, open, and open the template, open it as a template, not as a document, and it will allow you to save it as a template.

    Good luck!

    -Susabelle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •